DIsable accesspoint fallback mode

Max2Play Home Forums General Questions on Hardware and Max2Play Versions DIsable accesspoint fallback mode

Viewing 8 posts - 1 through 8 (of 8 total)
  • 23. August 2018 at 9:06 #37177

    Hi all,

    I’m currently using 3 Pi2 with Max2Play for my home multi room music player.
    On the first Pi I have installed LMS. The device is connected with an ethernet cable.
    The other 2 Max2Play are running Squeezelite. I manage the multi room environment with Ipeng on my iPhone and I am very happy.

    One Max2play is connected with wifi due to the lack of cabling in my house. Sometimes it looses the wifi signal and get disconnected.
    The problem is that even if the „Accesspoint Mode on missing network connection“ is not enabled it starts to broadcast the same SSID configured on my wifi lan and to assign ip addresses to wifi devices on the network

    This is a big problem for my wifi devices that get unreachable.

    I just wonder that Max2Play stay disconnected if it loose the wifi signal and does not start to serve clients.

    Thank you in advance for your help

    23. August 2018 at 13:18 #37199

    Hi Gino,

    So you already deactivated the automatic access point feature in WiFi/LAN, right? Please copy your debug info from there in this topic.

    23. August 2018 at 14:16 #37208

    eth0 Link encap:Ethernet HWaddr b8:27:eb:35:42:96
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

    lo Link encap:Local Loopback
    inet addr: Mask:
    UP LOOPBACK RUNNING MTU:65536 Metric:1
    RX packets:44 errors:0 dropped:0 overruns:0 frame:0
    TX packets:44 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1
    RX bytes:2200 (2.1 KiB) TX bytes:2200 (2.1 KiB)

    wlan0 Link encap:Ethernet HWaddr b8:27:eb:60:17:c3
    inet addr: Bcast: Mask:
    RX packets:26398 errors:0 dropped:1 overruns:0 frame:0
    TX packets:5918 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:2926138 (2.7 MiB) TX bytes:1339449 (1.2 MiB)

    ### WLAN ###
    wlan0 IEEE 802.11 ESSID:“bzbzbzbzbzbzbzbzbzbz“
    Mode:Managed Frequency:2.437 GHz Access Point: F8:4F:57:BD:6C:A0
    Bit Rate=39 Mb/s Tx-Power=31 dBm
    Retry short limit:7 RTS thr:off Fragment thr:off
    Power Management:off
    Link Quality=32/70 Signal level=-78 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:10 Invalid misc:0 Missed beacon:0

    23. August 2018 at 15:09 #37212

    Is it a Pi2 as well? If so, what WiFi dongle are you using? If so, please enable max USB current in the Raspberry Settings.

    23. August 2018 at 15:53 #37215

    Hi Heiner,
    sorry… I forgot that this is a Pi 3 and I’m using the built-in wifi network interface.
    Thank you

    24. August 2018 at 10:20 #37256

    Hi Cristiano,

    Could you try running the SD with WiFi set up on another Pi and tryto recreate it, to rule out a hardware problem?

    25. August 2018 at 19:48 #37281

    Hi Heiner,
    I don’t hve any other pi3 but i’ve a Pi2.

    I’ve connected to the Pi2 an old wifi dongle with Realtek chip RTL8192CU (should be) and I hav the same problem.
    I’ve also tried to download the new Debian Stretch Max2Play image but the wifi dongkle is not recognized correctly any more probably due to the end of support from Debian.

    Is it possible to know the watchdog that start the dhcpd daemon that release the dynamic ip’s?
    I’m going to extend the wifi coverage to avoid the „isolation of the max2play“ that trigger the dhcp release to the other wifi stuff but in the meanwhile I’d like to have a workaround…

    Thank you in advance
    Kind regards

    27. August 2018 at 10:39 #37542

    Hi Cristiano,

    So you have been running the jessie image before? We generally recommend the stretch version (from 2.45) of Max2Play for new setups.

    I will look into your request for the dhcp daemon.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Register here