Digitus USB WLAN Adapter Problem

This topic contains 5 replies, has 3 voices, and was last updated by  Winnie premium 4 hours, 21 minutes ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 3. Februar 2021 at 21:55 #50729

    Moin,

    ich habe meinen Audimax WLAN Adapter, nur 2.4 GHz, mit dem Digitus 2.4/5 GHz Adapter ablösen wollen.
    Der neue Adapter wird nicht erkannt.
    Im WLAN Menue von M2P 2.53 kann man einen Treiber (TP-LINK oder so) nachladen, aber auch das hilft nicht.
    Eine SSH liefert:
    lsusb : einen Realtek RT8811AU, der Device Code ist noch nicht definiert.
    apt-cache search rtl88 liefert frimware-realtek,
    sudo apt-get install firmware-realtek installiert,
    lsmod zeigt aber kein Device und das WLAN geht auch nicht.

    Hat Jemand eine Idee?

    Danke Winnie.

    3. Februar 2021 at 22:18 #50730

    Moin,

    auf einer beigelegten CD ist ein rtl8821 Linux Treiber im GZ Format. Aber wie kann ich den an den RPi bringen?

    Danke Winnie.

    4. Februar 2021 at 14:20 #50732

    Hallo Winnie,

    aktuell unterstützen wir noch keine WLAN-Treiber, die nicht bereits im Raspbian OS enthalten sind. Wir arbeiten aber zur Zeit an einer Lösung dafür. Bis dahin, versuche den Stick bitte wie folgt zu installieren:

    1. Stick und LAN Kabel an Pi anschließen, Hochfahren
    2. Kernel Update unten auf Seite „Raspberry Einstellungen“ durchführen
    3. Wenn keine Fehlermeldung kommt, Reboot
    4. Remote Control Plugin installieren
    5. Im Remote Control Plugin „ShellInABox“ installieren
    6. „Open Console Fullscreen“ klicken
    7. Login: pi; Passwort: max2play
    8. Folgende Befehle in dieser Reihenfolge ausführen:
    — 1. sudo wget http://downloads.fars-robotics.net/wifi-drivers/install-wifi -O /usr/bin/install-wifi
    — 2. sudo chmod +x /usr/bin/install-wifi
    — 3. sudo install-wifi -u rpi-update (bei unserem neuen Image diese Zeile durch sudo /usr/bin/install-wifi ersetzen)
    — 4. sudo reboot
    9. Nach dem Reboot das integrierte WLAN in den Raspberry Einstellungen deaktivieren (dann erneut Reboot)
    10. WLAN einrichten und WLAN Interface aktivieren
    11. Oben bei WLAN sollte zweimal „aktiv“ stehen sowie eine IP Adresse
    12. Pi herunterfahren, LAN-Kabel abziehen und neustarten
    13. Pi sollte sich per WLAN mit Router verbinden

    4. Februar 2021 at 17:19 #50740

    Moin Mario,

    danke für die schnelle Hilfe. Jetzt geht es. Klasse.

    Liebe Grüße Winnie.

    26. Februar 2021 at 14:36 #50839

    Hallo,
    zuerst vielen Dank für den Workaround!
    Hoffe ich darf mich an den Tread anhängen,
    Bei mir wird folgendes angezeigt:

    Status: WLAN Adapter status ist aktiv. WLAN Verbindungsstatus ist aktiv (IP: KEINE IP! Keine Verbindung!)
    (Nur WPA/WPA2-Verschlüsselung möglich)

    Die Befehle wurden ohne Fehlermeldung ausgeführt.
    Würde mich über eure Hilfe freuen!
    Beste Grüße
    Thomas

    26. Februar 2021 at 15:38 #50840

    Moin Thomas,
    kurze ganz dumme Frage:
    Hast du dich u.U. bei der Anmeldung (Password) vertippt?
    Einfach noch mal probieren.
    Melde dich dann ruhig nochmal. Also so lange bis es geht!
    Liebe Grüße Winnie.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here