Digi+ bundle with Parasound Zdac — NO SOUND

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Digi+ bundle with Parasound Zdac — NO SOUND

This topic contains 9 replies, has 2 voices, and was last updated by  Heiner Moderator 3 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • 11. März 2018 at 20:02 #34322

    Just installed my new M2P Hifiberry Digi+ Pro bundle with a Parasound Zdac V2. Assembled and booted up easily. MPD is running right now, But NO SOUND! Tried connecting Zdac with both digital (RCA) and optical (Toslink) cables. Others on the web have reported excellent results with Digi+ and Zdac. What have I done wrong? (PS: I’m very much a noob, so please be patient with my ignorance.)

    12. März 2018 at 17:49 #34347

    Hi arctoeric,

    Please try running the „advanced“ option in our web interface. This is our best player software and we can use it to rule out the MPD as a source of error. Do the following:

    Select „none“ in the web interface, reboot, select „advanced“ option, reboot, select „Digi/Digi+“ in HiFiBerry Plugin, reboot, install Squeezebox Server version 7.9 and head to its web interface to play radio from a known station to your local player (upper right corner of the LMS web interface with the name of your Max2Play device). For further guidance on our Squeezebox System, check out our youtube channel „Max2Play“ and our Wiki in the Help section of this website.

    13. März 2018 at 8:22 #34370

    Thanks for your suggestion. Tried switching to Squeezebox, but got stuck:
    1) Selected „none“; reboot
    2) Selected „advanced“; reboot
    3) Selected „hifiberry digi/digi+“; reboot
    4) Tried to install squeezebox server; first try: „lms-version does not exist“;
    second try seemed to work.
    5) Tried to start squeezebox server, but …
    ==> „trying to launch … not successful“

    Now what???

    13. März 2018 at 14:22 #34393

    Hi actoeric,

    Did you execute a reboot after the installation and try again? Please share the debug info when trying to start LMS (bottom of the menu) if still does not start properly.

    13. März 2018 at 18:03 #34404

    I tried another reboot and tried again to start the server. No change. Here what I see, including debug information:

    Squeezebox Server – Status, Start & Stop
    Trying to launch … NOT successful Click here to show detailed information
    [click]
    “We trust you have received the usual lecture …”
    sudo: no tty present and no askpass program specified

    Status: Squeezebox Server not running

    Debug informationen:
    [click]
    #### SQUEEZESERVER LOG ####

    #### PERL VERSION ####
    v5.20.2

    14. März 2018 at 18:27 #34425

    Hi arctoeric,

    Sorry about this, the LMS 7.9 nightly changed a little during our exchange. Please make a beta update in Settings/Reboot and then install the 7.9 nightly again. Afterwards (give the server a few seconds to set up) you should be able to access the web interface it right away.

    16. April 2018 at 4:45 #35197

    I finally got MPD to play. Sound is excellent. But still a problem: after a few minutes, the wifi connection is lost („connection to MPD lost, retrying in 3 seconds“). Music keeps playing, but control is lost! When I logon to my wifi modem, it shows Max2Play not connected. I have to reboot my Raspberry Pi to get reconnected. Help?

    23. April 2018 at 16:35 #35280

    Hi arctoeric,

    Try removing any periphery and running the Pi close to your router to rule out any hardware or physical distance as sources of error.

    Also make sure your Pi’s WiFi antenna is unobstructed. Steel cases do not let out a good signal for example.

    26. April 2018 at 19:07 #35351

    I downloaed and flashed Volumio to make sure there’s no hardware or router problem. Works perfectly. I’ll try a future version of M2P, but for now I’ll stick with Volumio since it’s working.
    thanks,
    -eric

    27. April 2018 at 14:55 #35365

    Sorry to hear that. If you have the time please try giving our Stretch image a shot. 🙂

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Register here