"Device is started in Automatic Accesspoint Mode. For security….." ?

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI "Device is started in Automatic Accesspoint Mode. For security….." ?

This topic contains 6 replies, has 3 voices, and was last updated by  Heiner Moderator 6 months, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 20. Februar 2018 at 1:03 #34052

    Somehow I am in WiFi mode, but I don’t use wifi, how did this happen? I cannot change any settings.
    How do I get my Raspi back to normal? Thanks

    „Device is started in Automatic Accesspoint Mode. For security, only WiFi configuration is possible to connect Max2Play to your local network.“

    21. Februar 2018 at 21:17 #34054

    anyone?
    I was using this Raspberry Pi as normal, suddenly I was in Accesspoint Mode…any idea?

    23. Februar 2018 at 11:08 #34062

    Hi okenny,

    max2play switches into Asscesspoint Mode, when no LAN connection of WiFi connection can be found. So please check you LAN cable.
    Do the corresponding indicators on the LAN output light up?

    23. Februar 2018 at 11:10 #34063

    Hi Kolja, thanks.
    But I am accessing the Raspberry Pi via LAN, how else could I access the web interface? The LAN connection is working…

    26. Februar 2018 at 10:39 #34082

    Under WiFi/LAN in the max2play interface you can uncheck the „Accesspoint Mode on missing network connection“ and save the settings. This should solve your problem.

    26. Februar 2018 at 10:44 #34083

    I didn’t allow me to save the settings, I had tried that already.
    I connected to the Raspi using SSH and rebooted from there, after reboot it was fine again.

    27. Februar 2018 at 17:33 #34116

    Hi okenny,

    Sorry about the inconvenience. For the future, this should easily be fixable by connecting via WiFi (network called „max2play“ and then accessing „max2play“ in the browser to remove the aforementioned tick for automatic AP mode and reboot. If the ethernet cable is plugged in during that reboot, the device will automatically switch connections.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here