Dashboard not accessible on website

Tagged: 

This topic contains 6 replies, has 2 voices, and was last updated by  Theduck38 1 month, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 23. Mai 2020 at 12:30 #48838

    Hello,

    I am using M2P on two RaspberryPi, with a licence. I tried recently to long on and access my dashboard on M2P website, but the link brings me back to the „Welcome screen“ of the site.
    I tried to flush the cookies, but same problem. I am using up to date Firefox.

    Is this a known problem ?

    Regards

    26. Mai 2020 at 14:24 #48855

    Hi Theduck,

    To access the Max2Play web interface, enter the name of your Max2Play device plus a „/“ or the IP address of the Max2Play device in the address bar of the browser.

    7. Juni 2020 at 20:05 #48951

    Hello,

    I was not referring to the installed device. I was talking about the website :

    Max2Play Home 2016 (de)

    I can log into the website with my login / pass, but the site keeps redirecting me to the main page when I try to access my dashboard.

    12. Juni 2020 at 14:50 #48997

    Hi Theduck,

    Please excuse the misunderstanding. Do you still have that problem? I am not sure if this could possibly have to do with user rights. OApart from that it sounds more like a strange bug. What settings do you want to change in your account?

    12. Juni 2020 at 20:37 #49001

    Hello,

    I still can’t get access to the dashboard (I use the upper left button on the website : Max2Play/Dashboard)… now the question is more : what do I find in the dashboard ? Can I manage some features of my account ?
    I thought I would find there a summary of my M2P devices and the left duration of the licence.

    Can you have a look to my rights, to see if you can do something about this matter, please ?

    16. Juni 2020 at 13:35 #49024

    Hi Theduck,

    Apparently we have disabled the dashboard for our users. You can only manage your Max2Play devices via the web interface of the devices. You can also see the duration of the license only in the web interface.

    21. Juni 2020 at 12:45 #49058

    OK, I understand better why I cannot access it… thank you for your answers.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here