[SOLVED]crazy noise on Headphones

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  eriche premium 1 year, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 5. Februar 2017 at 12:37 #26681

    For my 1st tests I use the Headphone jacket.
    When a song in the playlist is finished and nothing is playing I have loud white noise (Rauschen) which is not stopping.

    Don`t you close the Audio channel of the player when nothing is played?

    I tryed different Soundcard settings like hw, plughw (Alsa).

    Greets Erich

    6. Februar 2017 at 14:38 #26692

    Hello eriche,

    Are using only the default audio output on the raspberry pi, or do you have an external sound card, and if you have, what is the brand ?

    you can solve this problem by using this command in the squeezelite advanced settings:

    -C <timeout> Close output device when idle after timeout seconds, default is to keep it open while player is ‘on’

    Please take a look on this page for more details:

    https://www.max2play.com/en/wiki/command-line-options-for-squeezelite/

    also there is Lowpassfilter and Crossfeed Level Adjuster for Headphones.This is a filter for audiophile usage to change lowpass filter cut frequency and crossfeed level of the audio-output. These settings take effect when using the output „-o headphones“ in advanced settings of Squeezelite. More infos about the filter technique can be found on http://bs2b.sourceforge.net/

    Regards,
    Mohammad Mbydeen

    • This reply was modified 1 year, 7 months ago by  Mbydeen.
    6. Februar 2017 at 20:48 #26701

    Thanks I will give it a try – with the DAC the sound is much better I can say.
    The timeout option 4 sure will do a good job – nice to know this options exists.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here