Correct settings for Max2Play Premium with iquadio DigiAmp+/Amp+

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Correct settings for Max2Play Premium with iquadio DigiAmp+/Amp+

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner premium 5 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 21. June 2016 at 23:26 #20808

    I have the folowing hardware:

    1)IQaudio Pi-DAC+
    2)IQaudio Pi-AMP+
    3)IQaudio Pi-DIGIAMP+
    4)RPI 3
    5)Touch 7″
    6)Max2play 32 GB SD
    7)Squeezelite enabled

    With success I have been able to get the iquadio DAC+ working with squeezelite by setting:
    i) RASPBERRY SETTINGS|Choose Soundcard to load on boot (device tree overlay)|IQaudio Pi-DAC+
    ii) Reboot
    iii) Audioplayer|Mediaplayer Squeezelitye & Airplay – Status, Start / Stop|Status: Squeezelite is running with processID 1721|Edit Advanced Options|Soundcard|sysdefault – IQuadIODAC, – Dafault Audio Device, CARD=IQuadIODAC

    Without success for both the AMPs I have tried setting
    i) RASPBERRY SETTINGS|Choose Soundcard to load on boot (device tree overlay)|IQaudio Pi-AMP+/DigiAMP+ (with unmute)
    ii) Reboot
    iii) Audioplayer|Mediaplayer Squeezelitye & Airplay – Status, Start / Stop|Status: Squeezelite is running with processID 1721|Edit Advanced
    Options|Soundcard|sysdefault – IQuadIODAC, – Dafault Audio Device, CARD=IQuadIODAC

    The issue I have is: the mute LED is off and I cannot get any output for both the IQaudio Pi-AMP+ and IQaudio Pi-DIGIAMP+.

    Please instruct me configure Max2Play so that I can the get AMPs working, I am lost here.

    PS I have verified playback on the amps to be working perfectly with http://www.iqaudio.com/downloads/0_quicktest.zip
    PS I managed to the get the picorePlayer 2.06 image with squeezlite and jivelite working instead of Max2Play Premium

    /Ricky

    • This topic was modified 5 months, 2 weeks ago by  rithram.
    • This topic was modified 5 months, 2 weeks ago by  rithram.
    • This topic was modified 5 months, 2 weeks ago by  rithram.
    • This topic was modified 5 months, 2 weeks ago by  rithram.
    • This topic was modified 5 months, 2 weeks ago by  rithram.
    • This topic was modified 5 months, 2 weeks ago by  rithram.
    27. June 2016 at 12:22 #20865

    Hi Ricky,
    Please make sure you have the sound output selection for the Amp+ only selected in one of the players when running them simultaneously. So, if you are using Squeezelite, make sure you do not have Shairport running with the same output.
    Also, what output did you get after activating the Amp+? You should have seen three sliders to adjust your volume in the Raspberry Settings.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here