Connecting a USB DAC

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 9 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 28. December 2016 at 23:07 #25315

    I recently switched to a Raspberry Pi 3. Now I cannot get an output when I connect my Rotel DAC to a USB port. In the Audioplayer tab “Set Audio Output on Raspberry PI” no longer shows USB DAC. I purchase a Premium license and in the settings tab set USB DAC. Still no output.
    – Thanks, Allan

    5. January 2017 at 15:57 #25568

    Hi Allan,
    Sorry about the late response. The selection USB DAC activates the default USB sound card driver RPi. You can make sure that the correct driver is selected by checking the advanced options of your player of choice. There, you can also make a tick at “Use USB DAC” and click “save”.

    7. January 2017 at 0:54 #25650

    That worked. Does USB DAC support all data rates? When I play ripped CDs (AAC or FLAC formatted) my DAC indicates a 48KHz sample rate instead of the expected 44.1KHz.

    16. January 2017 at 14:53 #25948

    Hi apakett,
    I am not sure since we do not use UUSB DAC’s in our offices. It might depend on your specific model. Some are limited in their sample rate. You might want to try posting issue in the slimdevices forums, there is a similar post already: http://forums.slimdevices.com/showthread.php?106723-Issues-with-usb-DAC-sample-rate

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here