[SOLVED] Connected via Wifi but no page under "max2play/"

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Connected via Wifi but no page under "max2play/"

This topic contains 7 replies, has 3 voices, and was last updated by  Heiner Moderator 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • 24. September 2018 at 22:11 #38011

    Good day,

    after the initial installation I connected via the max2play-network, switched successfully to my wifi-network (max2play can be seen via the router-interface) but no page shows up under „http://max2play/“.

    “ … server can’t be found …“

    Any hints?

    Thank you!

    • This topic was modified 3 weeks ago by  hans.
    • This topic was modified 2 weeks ago by  Heiner.
    • This topic was modified 2 weeks ago by  Heiner.
    25. September 2018 at 12:33 #38021

    Hi Hans,

    Could you try entering the IP from your router’s webinterface?

    25. September 2018 at 21:28 #38035

    Yes, under Safari / Mac and Chrome / Windows.

    With max2play/ there is an error message
    with the ip there is no response

    26. September 2018 at 10:56 #38058

    No response, meaning the connection is even attempting to be established?

    Please try connecting a screen via HDMI to see if the boot sequence of the Pi runs through correctly and ends in the Max2Play desktop output.

    29. September 2018 at 19:01 #38243

    I installed everything new. Now it is working.Thank you anyway for the speedy response.

    1. Oktober 2018 at 10:38 #38262

    Thanks for the quick follow-up 🙂

    7. Oktober 2018 at 1:01 #38410

    I do have the same issue. I have an rpi3 and an rpi0. My goal is to use the rpi3 as the server and the rpi0 as a spotify device for a bluetooth speaker.
    With the wifi installation I had no luck on either of the pis. whenever I saved the wifi configuration after accessing the pi from a computer directly through the access point the access point vanished and I could not check whether the setup was completed. After rebooting I can see the pis in my network but cannot access the m2p interface through a browser, neither through the max2play/ nor through the IP address. When I set up the system on the rpi3 through cabled network I managed to get everything set up and am even able to use it purely with wifi – only with the ip address though. Using the same SD card in the pi0 though no success. The pi only shows up on my router but I fail to access it.
    Any suggestions what to check? My IT skills are a bit rusty.
    Cheers
    Florian

    8. Oktober 2018 at 12:26 #38427

    Hi flodo,

    Make sure your router does not use channel 13 which can cause issues with the Raspberry Pi. Also check the status on your router of these devices and see if you can enable access within the network manually.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Register here