Connect to Samsung smart tv

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Connect to Samsung smart tv

This topic contains 2 replies, has 2 voices, and was last updated by  Heiner Moderator 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 15. Januar 2020 at 20:22 #47933

    Hello,

    I have been using Max2play on a Pi2 with display for some time now, but only for Squeezebox. Now, I would like to play with Kodi, but I can’t seem to connect to my TV. First, I have connected the pi and the tv with a HDMI-cable.

    When I run the Kodi app version (2:18.2-1~stretch) I see the program on the 7″ display but only get a black screen on my TV.

    Which setting am I missing?

    Thanks

    Lars

    10. Februar 2020 at 14:12 #48003

    Bump – any advice?

    Do I have to disconnect the touch display from the pi?

    In ‚raspberry settings‘ I have tinkered with the ‚Change HDMI settings‘ and rebooted, but I only get a black screen on my tv…

    24. März 2020 at 15:36 #48236

    Hi lektoren,

    There’s a box in the RPi-Display plugin menu you can untick saying „LCD as default display“ which should enable output to HDMI.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here