Configure remote LMS IP address

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Configure remote LMS IP address

This topic contains 4 replies, has 2 voices, and was last updated by  Charles 10 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 26. January 2016 at 14:44 #18134

    Here’s my conf:

    – Max2play with Squeezeplug running on raspberry 2+: fine
    – LMS server running on Synology: fine (already a SqueezeTouch)

    how to I configure Max2play squeeze player to connect to my LMS server running on my NAS. where do I insert the NAS IP?
    I managed to do it with picoreplayer, but I want to use Max2Play to try bluetooth audio output.

    found how to; needed to add -s xxx.xxx.xxx.xxx in the command line dialog box

    • This topic was modified 10 months, 1 week ago by  Charles.
    27. January 2016 at 17:12 #18174

    Hi Charles,
    If your LMS is connected to your local network as well as your Max2Play device, you should automatically recognize a player in the LMS Webinterface named “max2play”. Was this not the case with your setup?

    28. January 2016 at 20:14 #18233

    Hi Heiner,

    the player was not recognized.
    I think the autodiscovery did not work because my NAS (hosting LMS) is on another subnet. I have two routers at home (one in 192.168.1.xxx and the other one in 192.168.0.xxx).

    29. January 2016 at 17:45 #18241

    That should be the issue. Can you host them on the same subnet?

    29. January 2016 at 18:24 #18243

    I could, I would need to configure a router as slave and the other one as master. I might try one day. In the meantime, I managed to make it work with the -s <LMS IP Address> parameter.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here