[SOLVED] cli plugin not available

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] cli plugin not available

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  Heiner Moderator 1 week, 2 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 11. November 2018 at 0:26 #41919

    Hi,

    Im trying to use a feature that requires access to the LMS CLI. However, when I look at the plugin page, there is no cli option available. I verified by checking port 9090 is available
    lsof -i :9000
    and it is not being used. So the cli is definitely not available. Why is the cli disabled, and how can I enable it? It appears to be a core feature of LMS, but why is it not included in max2play??

    11. November 2018 at 0:57 #41920

    edit: nevermind. it’s not a plugin anymore, it’s available in teh advanced settings. I managed to figure out what I needed.

    Thanks

    12. November 2018 at 12:38 #41957

    Hi Hisma,

    Thanks for following up. I’ll mark the topic solved.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here