Clementine lässt sich nicht installieren

Max2Play Home 2016 (en) Forums Max2Play Add-ons Clementine lässt sich nicht installieren

This topic contains 3 replies, has 3 voices, and was last updated by  Maximilian premium 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 14. September 2015 at 0:50 #15665

    Die Installation von Clementine auf meinem Odroid U3 scheitert an irgendwelchen Abhängigkeiten, ist ja auch kein Wunder wenn man Pakete die für Debian erstellt wurden auf Ubuntu installieren will, ganz schlechter Stil, so bringt man jedes System in einen instabilen Zustand !

    Hier die Ausgabe :
    Clemetine Installation gestartet
    Installation gestartet – Diese Meldung zeigt den aktuellen Status der Installation aller 3 Sekunden an. Wenn diese abgeschlossen ist verschwindet die Meldung und der Server läuft.
    2015-09-14 00:26:52|
    Ign http://ppa.launchpad.net trusty InRelease
    Ign http://ports.ubuntu.com trusty InRelease
    Ign http://ppa.launchpad.net trusty InRelease
    Ign http://ports.ubuntu.com trusty-updates InRelease
    Ign http://ppa.launchpad.net trusty InRelease
    Ign http://ports.ubuntu.com trusty-backports InRelease
    Ign http://ppa.launchpad.net trusty InRelease
    Ign http://ports.ubuntu.com trusty-security InRelease
    Ign http://ppa.launchpad.net trusty InRelease
    Hit http://ports.ubuntu.com trusty Release.gpg
    Ign http://ppa.launchpad.net trusty InRelease
    Hit http://ports.ubuntu.com trusty-updates Release.gpg
    Hit http://ppa.launchpad.net trusty Release.gpg
    Hit http://ports.ubuntu.com trusty-backports Release.gpg
    Hit http://ppa.launchpad.net trusty Release.gpg
    Hit http://ports.ubuntu.com trusty-security Release.gpg
    Hit http://ppa.launchpad.net trusty Release.gpg
    Hit http://ports.ubuntu.com trusty Release
    Hit http://ppa.launchpad.net trusty Release.gpg
    Hit http://ports.ubuntu.com trusty-updates Release
    Hit http://ppa.launchpad.net trusty Release.gpg
    Hit http://ports.ubuntu.com trusty-backports Release
    Hit http://ppa.launchpad.net trusty Release.gpg
    Hit http://ports.ubuntu.com trusty-security Release
    Hit http://ppa.launchpad.net trusty Release
    Hit http://ports.ubuntu.com trusty/main Sources
    Hit http://ppa.launchpad.net trusty Release
    Hit http://ports.ubuntu.com trusty/restricted Sources
    Hit http://ppa.launchpad.net trusty Release
    Hit http://ports.ubuntu.com trusty/universe Sources
    Hit http://ppa.launchpad.net trusty Release
    Hit http://ports.ubuntu.com trusty/main armhf Packages
    Hit http://ppa.launchpad.net trusty Release
    Hit http://ports.ubuntu.com trusty/restricted armhf Packages
    Hit http://ppa.launchpad.net trusty Release
    Hit http://ports.ubuntu.com trusty/universe armhf Packages
    Hit http://ppa.launchpad.net trusty/main Sources
    Hit http://ports.ubuntu.com trusty/main Translation-en
    Hit http://ppa.launchpad.net trusty/main armhf Packages
    Hit http://ports.ubuntu.com trusty/main Translation-en_AU
    Hit http://ppa.launchpad.net trusty/main Translation-en
    Hit http://ports.ubuntu.com trusty/main Translation-de
    Hit http://ports.ubuntu.com trusty/restricted Translation-en
    Hit http://ppa.launchpad.net trusty/main armhf Packages
    Hit http://ports.ubuntu.com trusty/restricted Translation-en_AU
    Hit http://ppa.launchpad.net trusty/main Translation-en
    Hit http://ports.ubuntu.com trusty/restricted Translation-de
    Hit http://ppa.launchpad.net trusty/main armhf Packages
    Hit http://ports.ubuntu.com trusty/universe Translation-en
    Hit http://ppa.launchpad.net trusty/main Translation-en
    Hit http://ports.ubuntu.com trusty/universe Translation-en_AU
    Hit http://ppa.launchpad.net trusty/main Sources
    Hit http://ports.ubuntu.com trusty/universe Translation-de
    Hit http://ppa.launchpad.net trusty/main armhf Packages
    Hit http://ports.ubuntu.com trusty-updates/main Sources
    Hit http://ppa.launchpad.net trusty/main Translation-en
    Hit http://ports.ubuntu.com trusty-updates/restricted Sources
    Hit http://ppa.launchpad.net trusty/main Sources
    Hit http://ports.ubuntu.com trusty-updates/universe Sources
    Hit http://ppa.launchpad.net trusty/main armhf Packages
    Hit http://ports.ubuntu.com trusty-updates/main armhf Packages
    Hit http://ppa.launchpad.net trusty/main Translation-en
    Hit http://ports.ubuntu.com trusty-updates/restricted armhf Packages
    Hit http://ppa.launchpad.net trusty/main armhf Packages
    Hit http://ports.ubuntu.com trusty-updates/universe armhf Packages
    Hit http://ppa.launchpad.net trusty/main Translation-en
    Hit http://ports.ubuntu.com trusty-updates/main Translation-en
    Hit http://ports.ubuntu.com trusty-updates/restricted Translation-en
    Hit http://ports.ubuntu.com trusty-updates/universe Translation-en
    Hit http://ports.ubuntu.com trusty-backports/main Sources
    Hit http://ports.ubuntu.com trusty-backports/restricted Sources
    Hit http://ports.ubuntu.com trusty-backports/main armhf Packages
    Hit http://ports.ubuntu.com trusty-backports/restricted armhf Packages
    Hit http://ports.ubuntu.com trusty-backports/main Translation-en
    Hit http://ports.ubuntu.com trusty-backports/restricted Translation-en
    Hit http://ports.ubuntu.com trusty-security/main Sources
    Hit http://ports.ubuntu.com trusty-security/restricted Sources
    Hit http://ports.ubuntu.com trusty-security/universe Sources
    Hit http://ports.ubuntu.com trusty-security/multiverse Sources
    Hit http://ports.ubuntu.com trusty-security/main armhf Packages
    Hit http://ports.ubuntu.com trusty-security/restricted armhf Packages
    Hit http://ports.ubuntu.com trusty-security/universe armhf Packages
    Hit http://ports.ubuntu.com trusty-security/multiverse armhf Packages
    Hit http://ports.ubuntu.com trusty-security/main Translation-en
    Hit http://ports.ubuntu.com trusty-security/multiverse Translation-en
    Hit http://ports.ubuntu.com trusty-security/restricted Translation-en
    Hit http://ports.ubuntu.com trusty-security/universe Translation-en
    Reading package lists…
    Selecting previously unselected package clementine.
    (Reading database … 196138 files and directories currently installed.)
    Preparing to unpack clementine_1.0.1+dfsg-2+b1_armhf.deb …
    Unpacking clementine (1.0.1+dfsg-2+b1) …
    Processing triggers for man-db (2.6.7.1-1ubuntu1) …
    Processing triggers for mime-support (3.54ubuntu1.1) …
    Processing triggers for gnome-menus (3.10.1-0ubuntu2) …
    Processing triggers for desktop-file-utils (0.22-1ubuntu1) …
    Processing triggers for hicolor-icon-theme (0.13-1) …
    (Reading database … 196151 files and directories currently installed.)
    Preparing to unpack libechonest1.2_1.2.1-1_armhf.deb …
    Unpacking libechonest1.2:armhf (1.2.1-1) over (1.2.1-1) …
    Setting up libechonest1.2:armhf (1.2.1-1) …
    Processing triggers for libc-bin (2.19-0ubuntu6.6) …
    (Reading database … 196151 files and directories currently installed.)
    Preparing to unpack libusbmuxd1_1.0.7-2_armhf.deb …
    Unpacking libusbmuxd1 (1.0.7-2) over (1.0.7-2) …
    Setting up libusbmuxd1 (1.0.7-2) …
    Processing triggers for libc-bin (2.19-0ubuntu6.6) …
    Selecting previously unselected package libimobiledevice2.
    (Reading database … 196151 files and directories currently installed.)
    Preparing to unpack libimobiledevice2_1.1.1-4_armhf.deb …
    Unpacking libimobiledevice2 (1.1.1-4) …
    (Reading database … 196160 files and directories currently installed.)
    Preparing to unpack liblastfm0_0.4.0~git20090710-2_armhf.deb …
    Unpacking liblastfm0 (0.4.0~git20090710-2) over (0.4.0~git20090710-2) …
    Setting up liblastfm0 (0.4.0~git20090710-2) …
    Processing triggers for libc-bin (2.19-0ubuntu6.6) …
    (Reading database … 196160 files and directories currently installed.)
    Preparing to unpack libprojectm2_2.1.0+dfsg-1_armhf.deb …
    Unpacking libprojectm2 (2.1.0+dfsg-1) over (2.1.0+dfsg-1) …
    Setting up libprojectm2 (2.1.0+dfsg-1) …
    Processing triggers for libc-bin (2.19-0ubuntu6.6) …
    (Reading database … 196160 files and directories currently installed.)
    Preparing to unpack libglew1.7_1.7.0-3_armhf.deb …
    Unpacking libglew1.7:armhf (1.7.0-3) over (1.7.0-3) …
    Setting up libglew1.7:armhf (1.7.0-3) …
    Processing triggers for libc-bin (2.19-0ubuntu6.6) …
    (Reading database … 196160 files and directories currently installed.)
    Preparing to unpack libftgl2_2.1.3~rc5-4_armhf.deb …
    Unpacking libftgl2 (2.1.3~rc5-4) over (2.1.3~rc5-4) …
    Setting up libftgl2 (2.1.3~rc5-4) …
    Processing triggers for libc-bin (2.19-0ubuntu6.6) …
    (Reading database … 196160 files and directories currently installed.)
    Preparing to unpack ttf-dejavu-core_2.33-3_all.deb …
    Unpacking ttf-dejavu-core (2.33-3) over (2.34-1ubuntu1) …
    Processing triggers for fontconfig (2.11.0-0ubuntu4.1) …
    (Reading database … 196167 files and directories currently installed.)
    Preparing to unpack libprojectm2_2.1.0+dfsg-1_armhf.deb …
    Unpacking libprojectm2 (2.1.0+dfsg-1) over (2.1.0+dfsg-1) …
    Reading package lists…
    Building dependency tree…
    Reading state information…
    Correcting dependencies… Done
    The following packages were automatically installed and are no longer required:
    gstreamer0.10-plugins-ugly libindicate-qt1 libindicate5 libopencore-amrnb0
    libopencore-amrwb0 libqxt-core0 libqxt-gui0 libsidplay1 libtwolame0
    Use ‘apt-get autoremove’ to remove them.
    The following extra packages will be installed:
    gstreamer0.10-plugins-ugly libindicate-qt1 libindicate5 libopencore-amrnb0
    libopencore-amrwb0 libqxt-core0 libqxt-gui0 libsidplay1 libtwolame0
    ttf-dejavu-core
    Suggested packages:
    sidplay-base xsidplay
    The following packages will be REMOVED:
    clementine libimobiledevice2

    The following NEW packages will be installed:
    gstreamer0.10-plugins-ugly libindicate-qt1 libindicate5 libopencore-amrnb0
    libopencore-amrwb0 libqxt-core0 libqxt-gui0 libsidplay1 libtwolame0
    The following packages will be upgraded:
    ttf-dejavu-core
    1 upgraded, 9 newly installed, 2 to remove and 5 not upgraded.
    4 not fully installed or removed.
    Need to get 0 B/916 kB of archives.
    After this operation, 10.4 MB disk space will be freed.
    Do you want to continue? [Y/n] (Reading database … 196166 files and directories currently installed.)
    Removing clementine (1.0.1+dfsg-2+b1) …
    Removing libimobiledevice2 (1.1.1-4) …
    Processing triggers for hicolor-icon-theme (0.13-1) …
    Processing triggers for mime-support (3.54ubuntu1.1) …
    Processing triggers for gnome-menus (3.10.1-0ubuntu2) …
    Processing triggers for desktop-file-utils (0.22-1ubuntu1) …
    Processing triggers for man-db (2.6.7.1-1ubuntu1) …
    Processing triggers for libc-bin (2.19-0ubuntu6.6) …
    (Reading database … 196145 files and directories currently installed.)
    Preparing to unpack …/ttf-dejavu-core_2.34-1ubuntu1_all.deb …
    Unpacking ttf-dejavu-core (2.34-1ubuntu1) over (2.33-3) …
    Selecting previously unselected package libopencore-amrnb0:armhf.
    Preparing to unpack …/libopencore-amrnb0_0.1.3-2ubuntu1_armhf.deb …
    Unpacking libopencore-amrnb0:armhf (0.1.3-2ubuntu1) …
    Selecting previously unselected package libopencore-amrwb0:armhf.
    Preparing to unpack …/libopencore-amrwb0_0.1.3-2ubuntu1_armhf.deb …
    Unpacking libopencore-amrwb0:armhf (0.1.3-2ubuntu1) …
    Selecting previously unselected package libqxt-core0:armhf.
    Preparing to unpack …/libqxt-core0_0.6.2-1_armhf.deb …
    Unpacking libqxt-core0:armhf (0.6.2-1) …
    Selecting previously unselected package libqxt-gui0:armhf.
    Preparing to unpack …/libqxt-gui0_0.6.2-1_armhf.deb …
    Unpacking libqxt-gui0:armhf (0.6.2-1) …
    Selecting previously unselected package libsidplay1.
    Preparing to unpack …/libsidplay1_1.36.59-5ubuntu1_armhf.deb …
    Unpacking libsidplay1 (1.36.59-5ubuntu1) …
    Selecting previously unselected package libtwolame0.
    Preparing to unpack …/libtwolame0_0.3.13-1ubuntu1_armhf.deb …
    Unpacking libtwolame0 (0.3.13-1ubuntu1) …
    Selecting previously unselected package gstreamer0.10-plugins-ugly:armhf.
    Preparing to unpack …/gstreamer0.10-plugins-ugly_0.10.19-2ubuntu5_armhf.deb …
    Unpacking gstreamer0.10-plugins-ugly:armhf (0.10.19-2ubuntu5) …
    Selecting previously unselected package libindicate5.
    Preparing to unpack …/libindicate5_12.10.1-0ubuntu3_armhf.deb …
    Unpacking libindicate5 (12.10.1-0ubuntu3) …
    Selecting previously unselected package libindicate-qt1.
    Preparing to unpack …/libindicate-qt1_0.2.5.91-5_armhf.deb …
    Unpacking libindicate-qt1 (0.2.5.91-5) …
    Processing triggers for fontconfig (2.11.0-0ubuntu4.1) …
    Setting up ttf-dejavu-core (2.34-1ubuntu1) …
    Setting up libprojectm2 (2.1.0+dfsg-1) …
    Setting up libopencore-amrnb0:armhf (0.1.3-2ubuntu1) …
    Setting up libopencore-amrwb0:armhf (0.1.3-2ubuntu1) …
    Setting up libqxt-core0:armhf (0.6.2-1) …
    Setting up libqxt-gui0:armhf (0.6.2-1) …
    Setting up libsidplay1 (1.36.59-5ubuntu1) …
    Setting up libtwolame0 (0.3.13-1ubuntu1) …
    Setting up gstreamer0.10-plugins-ugly:armhf (0.10.19-2ubuntu5) …
    Setting up libindicate5 (12.10.1-0ubuntu3) …
    Setting up libindicate-qt1 (0.2.5.91-5) …
    Processing triggers for libc-bin (2.19-0ubuntu6.6) …
    (Reading database … 196254 files and directories currently installed.)
    Preparing to unpack gstreamer0.10-pulseaudio_0.10.31-3+nmu1_armhf.deb …
    Unpacking gstreamer0.10-pulseaudio:armhf (0.10.31-3+nmu1) over (0.10.31-3+nmu1) …
    Setting up gstreamer0.10-pulseaudio:armhf (0.10.31-3+nmu1) …
    (Reading database … 196254 files and directories currently installed.)
    Preparing to unpack gstreamer0.10-alsa_0.10.36-1.1_armhf.deb …
    Unpacking gstreamer0.10-alsa:armhf (0.10.36-1.1) over (0.10.36-1.1) …
    Setting up gstreamer0.10-alsa:armhf (0.10.36-1.1) …
    Clementine Install Finished

    und nichts ist mit Clementine. Aber ich verzichte lieber drauf als mein mühsam aufgesetztes System mit Debian Paketen zu schrotten.

    • This topic was modified 1 year, 2 months ago by  franky384.
    15. September 2015 at 16:54 #15685

    Thanks for the information. Back when we first set up the Clementine installer, there were Ubuntu packages available for it, just Debian. We will look into it and if need be, adjust the installer.

    18. November 2015 at 17:12 #16957

    Now after 2 months still the same error ! ???
    I just tried to install clementine on a fresh installed odroid-u3 image, still the same error as in post #1.

    • This reply was modified 1 year ago by  franky384.
    24. November 2015 at 14:02 #17011

    Hi franky384,

    sorry for the inconvenience. You should be able to successfully install Clementine on your ODROID U3 after updating your new Max2Play image to the latest beta build (Settings/Reboot-menu). The changes will be included in the stable builds lateron.

    Best regards

    Maximilian from Max2Play

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here