Change port for Squeezeserver webadministration

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Change port for Squeezeserver webadministration

This topic contains 1 reply, has 1 voice, and was last updated by  drcoffee 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 17. September 2016 at 23:30 #23082

    I cannot access the Squeezeserver webadministration. After a few moments I receive the error message

    ERROR :Closing Link: Ping timeout

    I suspect it might be a router issue as I changed my router and it worked fine with the previous one.

    Is there some way I can change in Max2Play which port is used for the Squeezeserver webadministration?

    I know I can change it from the webadministration but as I cannot access that that is not an issue.

    Any hints or pointers?

    19. September 2016 at 11:27 #23095

    SOLVED! (kind of)

    The issue was not a router issue: I upgraded max2play which upgraded perl. I did not upgrade Squeezeserver to 7.9 nightly which is apparently required for the perl version.

    After upgrading to 7.9 nightly everything worked (without the need to changing port for Squeezeserver webadministration)

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here