CEC not Working properly with Panasonic TV

Max2Play Home 2016 (en) Forums Max2Play Add-ons CEC not Working properly with Panasonic TV

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Mbydeen 4 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 26. March 2017 at 1:58 #27854

    Hi,

    when trying to use the CEC Feature in Jivelite, I encounter Problems with my Panasonic TV.
    If I press Down onetimes (short), then the mark is moving one row down followed by 4 rows down. Same behavior with every Navigation Button.

    I started Kodi and there I have similar problems. Using Kodi with openelec for several years, I never had this problems with my TV before.
    Can I configure the Key Repeats in any way?

    Thanks in advance.

    Max2Play 2.41 Raspi 2 with Panasonic TX-42ASW654

    27. March 2017 at 13:42 #27866

    Hi anesthesia
    Have you tried to reinstall CEC-Support for HDMI ?

    Please note that CEC-Support for HDMI to control Jivelite and Desktop with your TV’s remote control. This compiles and adds libcec-daemon to the autostart of Max2Play. You need a HDMI-Cable that supports CEC (some thin cables do not!) and the TV must be turned on before starting Max2Play as it needs to recognize the CEC-Device on boot.

    Regards,
    Mohammad Mbydeen

    27. March 2017 at 14:28 #27870

    Hi,

    I have reinstalled CEC Support but it doesn’t work as it should.
    Using Kodi in an openelec Image is working well.

    Seems that my Button Pressed Signal is repeated several times.

    28. March 2017 at 11:41 #27885

    Dear anesthesia

    We are working on CEC to support most of the TVs,the button selection differs on every remote.Maybe you can wait for an update to solve this issue.
    Sorry for that.

    Best Regards,
    Mohammad Mbydeen

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here