Can't login/activate

This topic contains 5 replies, has 2 voices, and was last updated by  zalun premium 9 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 26. February 2016 at 1:57 #18767

    Hi, I’m unable to activate all features despite entering the email on which I’ve got done the purchase.
    After setting it I receive the following:

    Update Configfile – existing Entry changed
    Your eMail-address / activation code is saved.
    Your license could not be validated. Did you choose the right eMail-Address that is registered as a customer at http://www.max2play.com? If you have a key for activation please recheck, that the key is entered correctly.

    26. February 2016 at 12:20 #18773

    Hi zalun,

    Thank you for your post.

    I have just activated our test device with the email adress you bought your license (and have signed up for the forum) with.

    Please follow these steps:
    Make sure your Max2Play device is connected to the internet.
    Delete the license in the Max2Play interface, click „save“ with a blank field
    Click on „Settings/Reboot“ again, reenter your license, click „save“.
    Check if the green „Activated“ field appears. If not, contact us again for further help.

    Maximilian from Max2Play

    26. February 2016 at 13:30 #18776

    How to make sure it’s connected to internet?
    I’ve got it connected using WiFi and it appears in my local network.
    But I suspect there is something wrong as there was some disconnected logs when I was installing something.
    Is there a way to SSH to the rPi?

    26. February 2016 at 16:55 #18788

    Hi zalun,

    which status can you see in the the “WiFi/LAN” menu of Max2Play? Like:
    WiFi USB adapter status is not active. WiFi connection status is not active (Only WPA/WPA2-Encryption possible)
    If possible, please connect your Pi with LAN to your network router and try to activate the license this way so we can exclude malfunctions due to unstable WiFi signals.

    Maximilian from Max2Play

    26. February 2016 at 17:33 #18795

    Status: WiFi USB adapter status is active. WiFi connection status is active (IP: 192.168.0.115)
    (Only WPA/WPA2-Encryption possible)

    26. February 2016 at 17:35 #18796

    It was something going on yesterday – activated now. Thank you

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here