Can't get Max2play to work with Airplay(Shairport) Server URL name ONLY IP, why?

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Can't get Max2play to work with Airplay(Shairport) Server URL name ONLY IP, why?

This topic contains 4 replies, has 2 voices, and was last updated by  Fredly 1 month, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 12. October 2017 at 23:53 #31882

    As the title says… if I put the IP address (192.168.1.11) in the “Shairport/Squeezelite automatic Audio-Switch” field all works perfect.

    But if I enter “max2play”, “max2play/” OR “max2play:9000” nothing…(although I DID getting it working once using “max2play”)

    Why the inconsistency, I REALLY want this to work.

    I’m confused and need ANY input you have.

    Thanx Fred in Canada

    13. October 2017 at 12:29 #31888

    Hi Fred,

    IP is always your best bet as it cannot be confused.

    The slash at the end is only for accessing the web interface via browser as it hinders them from automatically redirecting to the Google search. So when using the Playername, only use the exact wording as in your Playername field.

    Naming the port is also not necessary.

    Issues with resolving the playername might be connected to your home network’s parsing of your player name or other devices in your environment.

    You can try renaming your device to see whether this solves the issue.

    However, having the IP entered should not be a problem and would definitely work, which is why we added it as an automatic example next to the field. Why do you want to avoid using the IP?

    13. October 2017 at 14:40 #31890

    Thanx Heiner for the quick reply back.

    The reason I don’t like to use the IP address, is that it often changes after a reboot.

    Again, the IP address consistently works, but not the Server URL Name “max2play”.

    Having said that, I guess I need to make the IP address static/fixed, so it does NOT change after a reboot.

    What is the easiest way to achieve this?

    Thanx again, Fred in Canada

    13. October 2017 at 14:44 #31891

    Hi Fred,

    As mentioned, the name “max2play” should in fact work as well (as long there is only one “max2play” in your network).

    However, if you are using an ethernet connection, you can also set a fixed IP in our WiFi/LAN menu’s dropdown options.

    15. October 2017 at 0:31 #31898

    Thanx for replying back Heiner, I will give it a go.

    Fred in Canada

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here