Cant get Justboom Zero Amp to work

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 2 weeks, 5 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 30. August 2017 at 13:30 #30997

    I tried Max2Play for the second time because of all the great features although it never worked for me, so i decided to post this to see if i can solve the problem.

    I’m currently running Rpi Zero W with Justboom AMP Zero and PiCoreplayer for Squeezelite and it works well.

    I want to make the player portable so was looking to switch to Max2Play to add Wifi-AdHoc or Bluetooth.

    Installing the latest image (ALL), (m2p_rpi_default_244_wps_ap_expand) the Wifi-point is created and i can set the Wifi setup details. Rpi connects to the Wifi and is reachable.

    Next i chose -> Justboom but then when i need to select the Soundcad (Justboom AMP / Dac / Digi) none will work. When selected the page turns blanc with an refresh icon.

    Second problem: Trying to enable my 30-day free Licence recieved with Justboom (to test out the functions) does not work , entering the code in the box gives an error.

    Btw. In status report Max2Play says it is connected.

    31. August 2017 at 16:18 #31044

    Hi razor,

    The code you have might be a discount code for our shop to get your free license there: https://shop.max2play.com/

    The zero sound cards should work with the normal driver, so you should select JustBoom Amp and reboot afterwards.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here