Can't download iso

This topic contains 9 replies, has 2 voices, and was last updated by  lu_k premium 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • 11. August 2016 at 10:25 #22178

    I’m now installing my 4th sqeeze player, and when i download the iso on the M2P’s website, or also if i download it via sourceforge, the pi can’t boot and stays on the “boot image” which is a kind of rainbow.
    I’ve been trying to install an other M2P version and it fully works…
    Is the iso file of the squeeze bxo wrong ?
    Thanks !

    11. August 2016 at 12:51 #22184

    Hello Lucas,

    Which setup did you use? I mean, which Raspberry Pi? Which sound card?

    11. August 2016 at 18:20 #22211

    I am using a PI3, with a hifiberry amp+
    The thing that is weird is that i got 3 of them, and none of them are working…

    13. August 2016 at 15:17 #22248

    Hey guys
    did you try this ?
    i have also been tryng to start it without the Hifiberry and it still doesn’t start…

    15. August 2016 at 16:27 #22285

    Hello lu_k,

    please test another sd-card and another Raspberry Pi. Maybe this is the problem. If it is no image on the sd-card, the Raspberry can not start

    15. August 2016 at 19:23 #22286

    Hello Cristoph,
    I got 3 different pi, and all of them can’t boot this image (and only this one, fully works with noobs, or whatever)…

    18. August 2016 at 17:55 #22326

    Hello lu_k,

    But there is no problem with the actual image. Please be sure you get the right version (Max2Play 2.34 or Max2Play with HiFiBerry 2.32). An older version like 2.26 did not work on a Raspberry Pi 3 because of the older version of Raspbian

    19. August 2016 at 9:21 #22330

    Hi Cristoph,
    I’m using the squeeze plug image that i’ve been downloading here
    Is it the good link ?
    Or maybe should i use an other vesion …
    Help needeed …

    19. August 2016 at 9:34 #22331

    Hello lu_k,

    This Image is to old. It is version 2.12. Squeeze Plug is integrated in our new images. There you can use squeezelite and the Squeezebox Server. Please load the Max2Play HiFiBerry Image, which you can see in the first line of the downloads. If you have install it and it works, update Max2Play. After this reboot the system and expand your filesystem.

    22. August 2016 at 23:32 #22431

    Thanks so much, it’s now fully working !

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Register here