Can’t activate premium license

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started Can’t activate premium license

This topic contains 7 replies, has 4 voices, and was last updated by  Heiner Moderator 3 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • 26. März 2018 at 13:52 #34732

    Hello there.

    Please tell me if I have posted this question in the wrong topic so I may post it correctly.

    I have purchased a Pi 3B, HiFiBerry Amp2 and an SD Card with Max2Play preinstalled as a bundle from HiFiBerry. The bundle included a premium license code.

    Unfortunately the license code has not worked and my premium subscription is still not activated. I have followed instructions found elsewhere in this forum which advised removing the code and saving the blank field and then trying the code again. This has also not worked.

    What should I try now?

    Thank you for your help.
    Scott

    26. März 2018 at 14:15 #34733

    Hi Scott,

    Please send us an email with your license and I will check it right away.

    You can also check whether there is an active connection to the internet on our Health Checker.

    26. März 2018 at 14:24 #34738

    Hi Heiner, thanks for your reply.

    To what address should I send my license?

    Cheers
    Scott

    26. März 2018 at 14:44 #34739

    Hi Scott,

    You can find our contact site in the help section. Here’s the link

    29. März 2018 at 12:42 #34897

    Dear Heiner,

    I faced to the same problem… I will also send the information by the contact form.

    Best regards, Martin

    29. März 2018 at 14:31 #34901

    Hi Martin,

    Thanks for the request. I processed your email accordingly.

    26. April 2018 at 22:03 #35352

    Hi there,same problem: my sdcard with max2play crashed: and -not the first time- I installed a new image and so on. but this time he doesn´t accept my e-mail als licence-code. I tried everything described, but doesnt function. Raspberry Pi 2 Modell B, hifi-dac. code not value. any idea?
    greetings

    27. April 2018 at 14:59 #35366

    Hi volvi,

    As mentioned before, license issues are best solved via email because I can check the license myself and let you know what to do based on the status of your license without having to worry about publishing it 😉

    For now, you can try removing the license, saving with blank field and reentering the license.

    If that does not solve it, please write an email with your license.

    Also, please make sure that your code is not a voucher for a free license purchase in our store. In that case you need to enter the code in our shop’s shopping basket before checkout 😉

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Register here