Can't activate license

Tagged: 

This topic contains 11 replies, has 4 voices, and was last updated by  MarioM Moderator 4 months, 3 weeks ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • 31. März 2020 at 13:30 #48354

    I was having problems with max2play dropping out and some weird behaviour from Squeezelite clients, so I downloaded and installed a clean image of max2play. However, the web interface tells me that the license is not activated. I gave it the email address with which I bought the premium license ([email protected]) but nothing I do will activate it. I tried disabling all ad and pop-up blockers etc but this didn’t help. Any ideas?

    Thanks, Andy

    31. März 2020 at 15:18 #48356

    Hi Andy,

    Please try removing your license, saving the blank field to reset your submission, rebooting the Pi and reentering your license.

    Also, make sure your Health Checker indicates that you are connected to the internet during this process.

    31. März 2020 at 17:42 #48363

    Hi,
    I tried your suggestion, but it had no effect. I tried disabling all virus software and firewalls, but that didn’t help. The internet connection was fine throughout, and I can SSH into the Pi and ping various external IP addresses.
    A new problem is that the Pi now won’t automatically mount the external drive, even though I’ve added it to fstab. However, now that I’ve mounted the drive, the Squeezebox server is running three clients successfully, so at least I’ve cured the original problem (long periods of silence from all the Squeezebox clients). For now at least.
    Andy

    31. März 2020 at 23:19 #48369

    An update: I still can’t obtain a license, but I’ve queried the logs on my Pi-hole (DNS interceptor). It seems that when I try to enter my email address into the settings page, a query is sent to shop.max2play.com but this returns with „NODATA“.

    Andy

    1. April 2020 at 12:58 #48380

    Hi Andy,

    It looks like your license has expired. That’s why you couldn’t activate it anymore. In order to have access to the premium features of Max2Play again, you would have to purchase a new license.

    1. April 2020 at 13:19 #48382

    Hi Mario,

    That would explain it! I see from my records that I first subscribed in early March last year. However, I’m surprised not to have received a reminder.

    Many thanks,
    Andy

    2. April 2020 at 14:44 #48395

    Hi Andy,

    We are sorry about that. We usually send a reminder to our customers every six months and the next one still needs some time. It would be nice if each customer was notified individually in advance when their license expires. Unfortunately, from a technical point of view, this is currently not yet possible for us.

    2. April 2020 at 23:15 #48402

    No problem. Happy that we sorted it out, although I think I may still have the original problem: occasional loss of sound only cured with a reboot.

    6. April 2020 at 16:46 #48411

    Hi Andy,

    Please post your problem with the sound again in a new thread, preferably directly stating your Max2Play version, which Pi you use etc.

    6. April 2020 at 18:09 #48412

    Hi Mario,
    The issue hasn’t re-occurred for a few days, so maybe the complete reinstall of max2play I carried out has fixed it. If it should start again, I’ll post to the RPi section of the Forum.
    Cheers, Andy

    1. Juni 2020 at 12:38 #48896

    Hi – i’m also having a problem with the licence tried everything on the site but it won’t verify my licence which i paid for on Saturday.

    2. Juni 2020 at 13:18 #48909

    Hi kx2,

    Unfortunately we had an internal network error at the weekend, so license activation was no longer possible with certain Max2Play versions. As of today, the activation via the refresh button next to the license input box should work again. Apart from that, we are currently working on a plugin that updates the affected versions so that similar issues no longer occur in the future.

    We ask for your understanding, if such problems still occur to you. We try to solve them as soon as possible.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

Register here