can't access max2play in lan

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started can't access max2play in lan

This topic contains 3 replies, has 2 voices, and was last updated by  buhfie 5 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 6. June 2016 at 22:05 #20525

    Hi, maybe this topic sounds familiar. I cannot access my Raspberry in my LAN, neither by it’s default name nor does it appear in the overview.

    I bought a bundle with the touchscreen and hifberry dac+ pro and booted the raspberry from the enclosed microSD. I can see the boot messages on the touchscreen and then I see the jivelite screen.

    The device is connected via ethernet to my LAN but it’s not visible.

    I use the router from O2 (which is a pain)

    Any tips? Maybe a direct connection to the PC?

    Cheers
    Michael

    6. June 2016 at 23:11 #20526

    Was probably to quick. Meanwhile I could set it up but now it is not reachable via webinterface anymore.

    The console says it’s in emergency mode. How do I get out of it? Do I have to connect a keyboard.

    Sorry for the confusion.

    Michael

    8. June 2016 at 11:30 #20548

    Hi Michael,
    Have you tried reaching it with the IP address your router has assigned? Also, what were your steps after being able to reach the web interface? Do you still get a Jivelite output?

    8. June 2016 at 22:56 #20560

    Hi Heiner;

    #1 was a problem in my LAN that I solved. Afterwards max2play was accessible until

    #2 the Raspbian went into maintenace mode and could not be accessed by the webinterface anymore after I had set a fixed mount point.

    #3 I downloaded the RA3 imagine and after downloading the additional plugins and a lot of reboots it seems to work now except for the WLAN which I’ll look into tomorrow.

    I guess most people now take the Raspi3 so it might be a good idea to offer an image with Touchscreen for this one

    cheers
    Michael

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here