[SOLVED] cann’t start squeezelite

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] cann’t start squeezelite

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 17. August 2018 at 20:50 #36987

    First a heartfelt thank you to Heiner Uebing.

    With his help and effort I finally got the system up and running!!!

    Until now!
    Now, I cann’t start squeezlite.

    When it starts, the following error message appears:

    Option error: -Qlite

    Squeezelite Max2Play v1.0.3 based on v1.8.7-999, Copyright 2012-2015 Adrian Smith, 2015-2017 Ralph Irving. See -t for license terms
    Usage: /opt/squeezelite/squeezelite [options]
    -s [:] Connect to specified server, otherwise uses autodiscovery to find server
    -o Specify output device, default „default“, – = output to stdout
    -l List output devices
    -a :
    -then follows a list of available parameters-

    Debug infos:
    #### SQUEEZELITE VERSION ####
    Squeezelite Max2Play v1.0.3 based on v1.8.7-999, Copyright 2012-2015 Adrian Smith, 2015-2017 Ralph Irving.

    #### SQUEEZELITE BUILDOPTIONS ####
    Build options: LINUX ALSA EVENTFD RESAMPLE FFMPEG VISEXPORT IR GPIO DSD CONTROLSBS ALSASYNC BLUETOOTHSYNC

    #### AUDIOPLAYER CONFIG ####
    ### Configuration of Audioplayers
    SQUEEZELITE_PARAMETER=-o sysdefault:CARD=sndrpijustboomd -a 80:4:: -o hw:CARD=sndrpijustboomd -V Digital -Qlite -i /var/www/max2play/application/plugins/justboom/scripts/ir/my_lircsqueezelite
    SQUEEZESLAVE_PARAMETER=-n plugequal
    SHAIRPORT_PARAMETER=-d sysdefault:CARD=sndrpijustboomd -t hardware -m hw:CARD=sndrpijustboomd -c Digital
    USE_USB_DAC=0
    USE_EQUALIZER=1
    SYSTEM_USER=pi
    YMPD_PARAMETER=–webport 8081
    BLUEALSA_PLAY_AUDIOCARD=hw:0,0

    What I have done before:

    I have installed Squeezer on my fire tablet and have connected it to – and that, so I think, was a very very big mistake – Squeeze Box Server (Logitech Media Server): From then on, the tablet was the player!
    Further I disconnected the tablet from squeeze Box Server. And now in the menu „choose player“ I see only „no player found“.

    How can I make possible to start squeezelite and connect with squeeze box server?

    Thanks a lot in advance.

    Christian

    20. August 2018 at 12:59 #37004

    Hi Christian,

    Thanks for the kind words.

    Please remove the value „-Qlite“ from your command line options.

    21. August 2018 at 16:06 #37065

    Thanks a lot for your help

    21. August 2018 at 16:38 #37068

    No problem, I’ll mark the topic as closed 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here