Cannot login when max2play is installed

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started Cannot login when max2play is installed

Tagged: , , ,

This topic contains 5 replies, has 3 voices, and was last updated by  Maximilian premium 1 year, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 25. February 2016 at 14:14 #18736

    Hi chrisich,
    The login for the root is indeed root, pw max2play. While the normal login is pi, pw raspberry. But Max2Play is not built for console commands. Have you checked if you can reach our web interface by typing http://max2play in your pc or smartphone while connected to your local network? If your router does not recognize your Max2Play device, your image might be corrupt.
    Also, do not be alarmed that you cannot see your input when typing the login, your input is received but not displayed.

    25. February 2016 at 23:05 #18766

    Hello Heiner,
    Well, you are right, both userids and passwords are o.k. I downloaded (another) Max2Play_RaspberryPi_all_2.22.img.zip and DDed the unziped m2p_rpi_2.22.imp to the micro-SD-card. Everything seemed to be o.k. and I could login with both userids/passwords. The only problem is, that during the initialisazion the samba does not start and startx does not work. Also the (sudo) apt-get update results in errors. Even logged in and SSH activated in I can’t SSH to the raspi from my PC. Is there another Max2Play version to download and install on the raspi?
    Thanks
    chrisich

    26. February 2016 at 12:13 #18772

    Hallo chrisich,

    which program did you use to enter the Raspberry Pi with version 2.26 without success (or 2.22 successfully)? I have just tried an image updated to 2.27 and could login as root via PuTTY.

    Samba Shares and the Kernel and Package Updates are available in the “Filesystem/Mount” and “Raspberry Settings” menus of Max2Play’s browser interface as well. Have you tried that?

    Did those features work with the 2.26 image whereas they don’t wit hthe 2.22 image?

    Maximilian from Max2Play

    29. February 2016 at 21:30 #18876

    Hello Maximilian,
    Whichever version of may2play I used (e.g. an old one from last year), the result is always the same: Max2play does not run. I only tried max2play to run kodi. I am very sorry but I installed NOOBS and with openelec kodi works fine. So there is no need to have a running max2play. Sorry!

    3. March 2016 at 13:39 #19061

    Hallo chrisich,

    I am still not sure what you tried to do. All Max2Play images we offer on our download page work fine with the Raspberry Pi 2 and can be accessed with the login data above, e.g. using PuTTY.
    What exactly are the steps you have taken?
    What does “does not run” mean? Didn’t Sambashare and package updates work both with commands and in the Max2Play interface?

    Maximilian from Max2Play

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here