Cannot connect to Raspberry Pi 3

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started Cannot connect to Raspberry Pi 3

This topic contains 5 replies, has 3 voices, and was last updated by  wouthermans premium 3 weeks, 6 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 6. November 2016 at 23:37 #23738

    Hi,
    I just purchased a RaspPi3 Bundle with HiFiBerry Digi+.
    My Problem: I cannot connect to the Pi via Network. It is connected via LAN, but it does not show up in the list of network devices of my Fritz!Box.
    If I connect a monitor via HDMI, I can see that it starts up, and eventually I see a desktop. What I don´t see is anything about network configuration. The lights on the Pi´s LAN-port are flashing, when it´s turned on.
    I have downloaded the latest version of “Max2Play HiFiBerry Image” with no effect.

    Any ideas what I can do to connect the Pi to my network?

    Thanks!

    7. November 2016 at 17:56 #23754

    Hi Gerstel,
    Since you have a Pi3 and a Fritz.Box you might want to try the WPS feature. Just boot the Pi and simultaneously activate the WPS on your Fritz.Box.
    Of course, if you want a LAN-connection, that should usually work easily, too. All your steps seem correct and the LAN port blinking also indicates an active connection.
    Have you updated the system to 2.37? Have you tried typing http://max2play/ into some devices connected to your local network?

    7. November 2016 at 23:04 #23756

    I’m having a similar problem. I did manage to connect it to my WiFi network using WPS. But now I’m not able to see the UI come up on any of my devices when typing in http://max2play/ in the browser. Any idea what could be wrong?

    Thanks

    7. November 2016 at 23:36 #23759

    It´s getting worse!
    I tried to connect using WPS, and it seemed to work, at first. It took ages to assign an ip-address, but finally it got one. Strangely though, it was the same address as my first pi had, which is running for months without problems (I had two different devices with different MAC-addresses with the same IP-address in the list ?!?).
    I could access a web-frontend, I think it was the second ones, according to the version-number.
    After disconnecting the new pi though, I could not access my first pi anymore, even a restart did not help.

    Is it possible that there is a conflict between the two pi´s?

    9. November 2016 at 17:17 #23844

    @wouthermans: Please try typing in the IP address of your Pi (should be displayed in your router’s web interface) in the URL bar instead. Then try renaming your device in Settings/Reboot.

    @Gerstel: Usually the router should recognize the confusion and assign the new Pi with a new IP address. Have you since rebooted the Pi or observed any changes? Is it in fact possible that there is a conflict, however this is usually resolved by the router which assigns a new IP address to the new device.

    10. November 2016 at 22:58 #23868

    Thanks a lot Heiner, that worked! On a Windows laptop it already worked using http://max2play/, but now on my Mac it also works using the IP adress.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here