Cannot connect to Max2Play

This topic contains 3 replies, has 2 voices, and was last updated by  Tony 9 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 20. February 2016 at 2:51 #18613

    Hello all,

    Definite beginner here!
    I have downloaded Max2Play and installed it on a card, put it on my new Raspberry Pi and connected it to the network.

    When I look at connected devices on my router, I see “wired device 192.168.1.13 max2play”

    However, if i put “http:/max2play” into browser, I get “This webpage is not available ERR_CONNECTION_REFUSED” I get the same error if I type the IP address “192.168.1.13”.

    I’m not sure what to do next.

    Tony

    20. February 2016 at 3:52 #18614

    And
    If I try “ssh 192.168.1.13 -l pi”
    I get “connect to host 192.168.1.13 port 22: Connection refused”

    23. February 2016 at 12:27 #18647

    Hi Toni,

    could you please describe more precisely which image you downloaded and how you installed it on your microSD card? Usually, you can enter the browser interface of Max2Play with http://max2play/. Did you use two “//” in front of max2play or is it a typo in your first post?

    Maximilian from Max2Play

    23. February 2016 at 17:39 #18676

    Hi Maximilian,

    I thought I had replied to this post to mark it solved, but I must have not saved the answer.

    It turned out that my Max2play image was corrupted. When I reloaded it onto the card all was fine. (My new problem is an inability to mount a WD mycloud nas share).

    Thanks
    Tony

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here