Cannot Connect to LMS using wifi

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Cannot Connect to LMS using wifi

This topic contains 1 reply, has 2 voices, and was last updated by  MarioM Moderator 5 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 7. Juni 2020 at 15:23 #48949

    I have a Respberry Pi 3B+ using Squeezelite and JiveLite. The configuration works using ethernet and easily connects to a remote LMS server.

    I have tried to use wifi. I can connect using WPS and I can communicate with the Pi using the browser to access Max2Play.

    When JiveLite loads, I only get a short menu of five items. If I select My Music, it attempts to connect to the right server but does not succeed. When I reconfigure ethernet using Max2Play, all seems to work well.

    Disabling the firewall has no effect.

    I’ve tried to search the forum but cannot seem to find a similar circumstance.

    Can anyone help?

    Allan

    9. Juni 2020 at 15:12 #48970

    Hi Allan,

    Which Max2Play version do you use? Does your player appear in the LMS web interface when you connect it via WiFi and can you start playback from there?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here