Cannot change settings for memory ande overclocking in Max2play

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Cannot change settings for memory ande overclocking in Max2play

This topic contains 2 replies, has 2 voices, and was last updated by  Pw premium 2 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 30. July 2017 at 11:35 #30237

    I’m unable to change the settings for overclocking ‘CPU memory’ and memory ‘GPU-memory’ in the raspberry settings menu tab.
    I have installed and activated the right add-on

    Anyone any Ideas?

    31. July 2017 at 14:03 #30257

    Hi Pw,

    Thanks for pointing out this issue. It is due to the new chipsets of the newer RPi3’s. We’ll fixed it in the newest beta, so just update to the newest beta version of Max2Play in the Settings/Reboot menu tomorrow and it should work.

    2. August 2017 at 9:11 #30299

    Thanks, I’ll try that

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here