Bluetooth / spotifiy connect not working

Max2Play Home 2016 (en) Forums Max2Play Add-ons Bluetooth / spotifiy connect not working

This topic contains 3 replies, has 2 voices, and was last updated by  Kolja Moderator 1 year, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 14. August 2017 at 13:44 #30611

    Hi all,

    I have my m2p installed using squeezlite, squeezbox server and spotify connect. Everything is working perfectly, however when I install the bluetooth module I cannot use spotify connect any more. That is, not sound is being played anymore. The bluetooth is playing sound and I can also stream radio. I am using RPI3 with Hifiberry Amp+.

    Any idea’s on why this is happening and more important how to solve this? 🙂

    16. August 2017 at 15:51 #30667

    Hello wishmaster84,

    I have tried to recreate your issue but I could not find any direct problems between Spotify Connect and Bluetooth. But with my device I found some problems between Spotify Connect and Squeezelite. This is an occasional issue, especially with the HiFiBerry Amp+, which we are currently solving to provide the ideal transition between these two.
    Please try to stop Squeezelite and Shairtunes and report back if this is solves the problem for the moment.

    If not: please share your Spotify Connect debug log and tell me what kind of internet connection you are using.

    best regards
    Kolja

    16. August 2017 at 20:05 #30671

    Hi Kolja,

    Thanks for the update. However you are talking about issue’s between squeezelite and spotify connect with the amp+. I don’t have any, I’m using spotify connect, squeezelite in combination with squeezbox server and everything is working perfectly. What I’ve noticed with settings up the hifiberry. When I choose either the option „starter“ or „advanced“ I’m having issue’s with the audio. However when I choose „Simple airplay“ I get everything running as expected. When installing the bluetooth plugin the same thing seems to happen as choosing „starter“ or „advanced“.

    Regards,

    21. August 2017 at 11:29 #30711

    So i did some more tests and still could not recreate your issue.
    So when you click „install“ in the Bluetooth tab, the Spotify connect player stops or is no longer playing music? It would be very helpful if you could send me the debug log.

    About setting up the hifiberry: As i mentioned, there are problems between Squeezelite and Spotify Connect, so when you choose „Simple Airplay“ the Squeezelite player is not running. When choosing „starter“ or „advanced“ it is running.
    For a better understanding: you choose „simple airplay“, start squeezelite, install Squeezebox and Spotify and everything runs?

    best regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here