Bluetooth Plugin Problems / can not find iphone/ipad

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions Bluetooth Plugin Problems / can not find iphone/ipad

This topic contains 13 replies, has 4 voices, and was last updated by  Heiner Moderator 7 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • 22. Mai 2017 at 19:47 #29013

    Hi,

    I installed Bluetooth plugin but I have problems to find my iphone and ipad during my scan of bluetooth device.

    I downloaded latest version of Max2play image for R Pi 3.Also I setup Squeezebox server and set up audioplayer to Mediaplayer Squeezelitle& airplay with pulse advance option.
    Problem is after scaning for bluetooth devices I can not find iphone or ipad on which I enabled bluethooh.
    Only what is available after scaning is Bluetooth speakers 88-C6-26-9C-AE-49 and 58-6D-F3-8D-DE-19 but no iphone/ipad.

    I want to play music for my iphone/ipad to max2play R PI3 /Hifi berry AMP+

    Please help me to find my iphone/ipad with bluetooth.

    Thank you for help and support.

    Matt

    23. Mai 2017 at 10:17 #29020

    Hi Matt,

    What I have understood form your question that you are trying to play music from iPhone/iPad to your Max2Play device, That could done easily by enabling Shairport (Airplay)on the audioplayer page, and then enable Airplay on your iPhone/iPad.

    Best Regards,
    Mohammad Mbydeen

    24. Mai 2017 at 18:00 #29056

    Thank you for help.
    I would like to also set up to play music via Bluetooth, do you have idea what is problem with my blutooth set up of max2play software.
    Please give me some suggestion.
    Thank you

    • This reply was modified 2 years, 1 month ago by  matt.
    31. Mai 2017 at 11:41 #29132

    Hi matt,

    First please make sure that your system is up to date. You can update your system in Settings/Reboot. Then, you can follow the video I did on the Bluetooth 2.0 plugin here: https://www.youtube.com/watch?v=mt96_jnxnnU

    15. Oktober 2018 at 4:40 #38603

    I am having the same problem with my iPhone7 and raspberry pi3. I cannot see the pi Bluetooth on my phone. I cannot see my phone on max2play Bluetooth scan. But I can see other devices.

    Why can’t the iPhone 7 and max2play see each other in Bluetooth settings

    15. Oktober 2018 at 14:16 #38618

    Hi mike,

    Is your Max2Play up-to-date (version 2.57, stretch 2.45 image)? What other services are you using? Which Pi do you have 3B or 3B+? Can you paste the debug info from your bluetooth?

    19. Oktober 2018 at 1:07 #38684

    #### Bluetooth Installation ####

    #### Bluetooth Dongle ####
    hci0: Type: Primary Bus: UART
    BD Address: B8:27:EB:DC:5F:52 ACL MTU: 1021:8 SCO MTU: 64:1
    UP RUNNING
    RX bytes:7990 acl:0 sco:0 events:151 errors:0
    TX bytes:3264 acl:0 sco:0 commands:109 errors:0

    #### BLUEALSA RUNNING ####
    1

    #### BLUETOOTH SQUEEZEBOX SERVER AUTOSTART ####
    Reading last 10 lines of /var/log/daemon.log
    Logfile was modified.
    Reading last 10 lines of /var/log/daemon.log
    Logfile was modified.
    Reading last 10 lines of /var/log/daemon.log
    Logfile was modified.
    Reading last 10 lines of /var/log/daemon.log
    Logfile was modified.
    Reading last 10 lines of /var/log/daemon.log
    Logfile was modified.

    That’s all it has. It’s a raspberry pi3 but not sure which version. Downloaded and installed max2play on 16gb sd card.

    Then I updated through the web interface. I’m also using LMS version 7.9 nightly. I installed DNLA server and shareport. Audio output to speakers (for squeezelite) is thru the headphone jack.

    19. Oktober 2018 at 6:18 #38686

    I turned off DLNA Server and tried to connect with Bluetooth again. iPhone still does not appear. Log is below

    #### Bluetooth Installation ####

    #### Bluetooth Dongle ####
    hci0: Type: Primary Bus: UART
    BD Address: B8:27:EB:DC:5F:52 ACL MTU: 1021:8 SCO MTU: 64:1
    UP RUNNING
    RX bytes:2350 acl:0 sco:0 events:61 errors:0
    TX bytes:2319 acl:0 sco:0 commands:53 errors:0

    #### BLUEALSA RUNNING ####
    1

    #### BLUETOOTH SQUEEZEBOX SERVER AUTOSTART ####

    19. Oktober 2018 at 9:54 #38687

    Hi Mike,

    Very odd, it should at least recognize the device in the area. I will test with our iPhone 5S here and see if this can recreate the issue.

    19. Oktober 2018 at 11:32 #38697

    Hi mikez,

    I was able to play through the Squeezebox Server and pair with the iPhone 5S we have here.

    Could you detail the steps you take to pair? Is there a prompt or at least a device listed in the iPhone for Max2Play?

    19. Oktober 2018 at 22:33 #38706

    I turned on Bluetooth on the phone and then scanned for Bluetooth in Max2play. I tried with an iPhone 7 and iPhone 6 and neither are seen by max2play. Phones do not see max2play/rPi either. Only the Samsung tv Bluetooth is visible in max2play

    22. Oktober 2018 at 12:30 #38715

    Hi mike,

    Very odd, have you tried uninstalling and reinstalling the Bluetooth plugin yet?

    Please try uninstalling Bluetooth in the Bluetooth plugin menu, then installing the plugin itself from Settings/Reboot again, then installing Bluetooth itself again on the Bluetooth plugin menu. This reinstalls the plugin completely from our server and rules out any issue with the plugin itself.

    24. November 2018 at 13:40 #42221

    Yes I have tried that several times and that did not fix the issue

    27. November 2018 at 11:50 #42291

    It might be that the BT module in your Pi is faulty. We have had this issue in of our test devices. If possible, you can try using a USB BT dongle to rule out a defect in the Pi as a source of error.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.

Register here