Bluetooth not showing up in favorites

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Bluetooth not showing up in favorites

This topic contains 4 replies, has 2 voices, and was last updated by  MarioM Moderator 2 weeks, 2 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 5. November 2020 at 21:19 #50066

    I did the install as instructed on the video and pages. I restarted everything, etc. No matter what I do, bluetooth does not show up in my favorites on squeezebox. Any help greatly appreciated.

    6. November 2020 at 15:03 #50076

    Hi wmupchurch,

    Have you already read the quick guide to Bluetooth on our wiki? https://www.max2play.com/en/wiki/bluetooth-direct-stream/

    8. November 2020 at 1:31 #50079

    Hi MarioM, I did read the wiki and watched the video. I followed the instructions and then rebooted and did it all again. The issue is with steaming to the squeezebox server. Also, though I’m not insanely technical, I have been in tech for a long time in my career so know my way around a command prompt, etc. I followed the directions as listed, but don’t see anything new in my favorites. Other ideas to try?

    10. November 2020 at 6:22 #50100

    OK, I fixed it. Sort of. In the message for installing bluetooth on the squeeze box server (on the page where you do the install), it says to add the favorite to the squeezebox (it’s a message in the ‚log‘ for the install, in yellow on the page at the top), although it looks a little like it’s doing it for you the way it’s written. I assumed it was because if you watch the video on how to use bluetooth, it does install the favorite (or at least that step isn’t shown). However for some reason my installation did not add the favorite, so I manually added it.

    It works now, but is a bit kludgy. Connection has lots of drop outs. Perhaps I should upgrade to a pi4 with much better bluetooth or get a dongle. I see some other threads about the badly implemented BT on the pi3. Hope this helps someone else, but for me, its still not quite ready for use.

    10. November 2020 at 16:32 #50107

    Hi wmupchurch,

    I’m glad that Bluetooth streaming works for you now. Normally, the Bluetooth favorite should be automatically added to the Squeezebox server after installation. Perhaps this error is related to a specific Squeezebox server or Max2Play version. Which versions do you use? As you say, the dropouts can be due to the built-in Bluetooth chip. Do you use a WiFi connection? The simultaneous use of WiFi and Bluetooth is often problematic with the Pi 3. Apart from that, I can only recommend a Bluetooth dongle or, as you have already noted, the Pi 4.
    If you are using the LMS 8.0, I recommend that you install the Wave-Input Fix on our Squeezebox server tab. Maybe that solves a couple of problems too.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here