Bluetooth issues

This topic contains 5 replies, has 2 voices, and was last updated by  Heiner Moderator 2 weeks, 4 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 25. September 2017 at 17:54 #31543

    1. I have LMS set up on my pi which I streams music to from my NAS and I can control the volume via my android app ‘squeeze Commander’ perfectly but I’m having issues when I stream via bluetooth to the pi where the volume is up full on my phone and my amp but its not very loud.

    Is there any settings I can change to improve the volume?

    2. Also I get a delay when changing songs etc, is there also any settings that could improve this?

    26. September 2017 at 13:08 #31557

    Hi wassell9,

    1. What BT connection do you use? LMS channel or pulse in your Squeezelite? If you have a sound card, please try adding hw volume control: https://www.max2play.com/en/wiki/optimizing-squeezelites-volume-control/

    2. Unfortunately, that is an issue that comes with BT playback. But the delay should not be longer 1-2 seconds.

    27. September 2017 at 9:36 #31567

    Thanks for the reply.

    I’m not using Pulse as this was causing issues with me streaming music from my NAS when I first set it up. Can’t remember what setting I have off the top of my head, think it was a default one.

    Would adding the HW Volume control help me?

    28. September 2017 at 12:07 #31585

    Yes, if you have a HiFiBerry Amp+, the HW volume control will circumvent all alterations to your volume i.e. give out the best possible stream for your end device. This will also help your volume issue.

    28. September 2017 at 12:44 #31589

    I have the IQ-AUDIO DAC+ with separate Amp, would it still the same with that?

    28. September 2017 at 14:23 #31592

    Yep, the IQaudIO Pi-DAC also supports hw volume control.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here