Bluetooth connection problem

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Bluetooth connection problem

This topic contains 5 replies, has 2 voices, and was last updated by  Heiner Moderator 11 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 8. November 2017 at 13:16 #32348

    Hello,

    I’m using RPi3 and I have a hard time to get my Pi to search for my phone, nothing really show up when I click the search button. IT seems like my bluetooth is deactivated. I tried to activate my bluetooth dongle and its said it is active but still doesn’t work. here is the screenshot.

    Hope you guys can help.

    Thank you for helping.

    bluetooth
    bluetooth 1

    P/S I apologize if I double posting, for some reason it showed that I posted the comment but for some reason it didn’t showed up so I decided to post again.

    8. November 2017 at 16:27 #32357

    Hi phamd,

    Thanks for the detailed post.

    Please check the Raspberry Settings. The box „Disable Bluetooth on RPI3“ should not be ticked.

    Also, please reboot device to make sure any changes are set.

    8. November 2017 at 16:49 #32358

    Hello,

    I did checked to see if I unchecked the disable bluetooth on RPi3 and it was unchecked.

    here is a screenshot. DO you happened to have any other suggestion? I did a fresh install but it still doesn’t help.

    bluetooth1

    8. November 2017 at 17:15 #32362

    Hi phamd,

    You can still try to deactivate BT, reboot and reactivate, reboot. But there is a possibility that your bluetooth module might be faulty.

    Did you use the 2.44 image from our website?

    8. November 2017 at 17:19 #32363

    Hello,

    Thank you for the quick replied,

    I did indeed downloaded the 2.44 .img direct from your website. I’ve tried to deactivate and reactivated like you’ve suggested. Is there any other step that I should try or should I try to wait for a new version of max2play comeout and try it again.

    9. November 2017 at 13:03 #32377

    Hi phamd,

    You can try making a beta update. But the issue might be connected to your hardware. You can also burn a fresh 2.44 image to make sure it is connected to a faulty burning process.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here