bluethooth error with last version B+

Max2Play Home 2016 (en) Forums Max2Play Add-ons bluethooth error with last version B+

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 3 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 21. März 2018 at 18:38 #34622

    i tried to connect with advance accoustic WTX1000 see the view log

    Device 00:17:53:94:7F:87 WTX-1000
    Device 57:DF:03:7B:AA:83 57-DF-03-7B-AA-83
    Device 4F:7A:5C:E6:FA:D4 4F-7A-5C-E6-FA-D4
    Device D8:0F:99:08:27:1C KD-55A1
    trust 00:17:53:94:7F:87
    Changing 00:17:53:94:7F:87 trust succeeded
    pair 00:17:53:94:7F:87
    Attempting to pair with 00:17:53:94:7F:87
    Device 00:17:53:94:7F:87 Connected: yes
    Failed to pair: org.bluez.Error.AuthenticationFailed
    Device 00:17:53:94:7F:87 Connected: no
    connect 00:17:53:94:7F:87
    Attempting to connect to 00:17:53:94:7F:87
    Device 00:17:53:94:7F:87 Connected: yes
    Failed to connect: org.bluez.Error.Failed
    Device 00:17:53:94:7F:87 Connected: no
    quit
    Name: WTX-1000
    Address: 00:17:53:94:7F:87
    Icon: audio-card
    Class: 0x240400
    Paired: 0
    Connected: 0

    did you have a idee to connect ?

    thanks

    22. März 2018 at 13:24 #34653

    Hi fourchtein,

    Did the connection work with our previous bluetooth build?

    We are not familiar with this device, does have open pairing?

    Do you use the Pi in WiFi or ethernet, please try ethernet to rule out an issue with the WiFi antenna.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here