Audio Streaming from Windows PC to Shairport on Max2Play on an RaspberryPi

Max2Play Home 2016 (en) Forums Max2Play Add-ons Audio Streaming from Windows PC to Shairport on Max2Play on an RaspberryPi

This topic contains 4 replies, has 2 voices, and was last updated by  georg.boeser premium 9 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 20. February 2016 at 14:26 #18620

    Hi,
    Has anbody succesfully streamed Audio from a Windows PC to shairport?
    I googled uch and tried the following:
    1.) airparrot2: No Connection to Shairport on a RaspPi
    2.) Airfoil: Succesfully connected, but no Audio Output
    3.) Tuneblade: Succesfully connected, but no Audio Output
    Connecting with my iPhone to Shairport works great.

    Has anyone an idea?
    Greats
    Georg

    26. February 2016 at 17:23 #18794

    Hi Georg,

    have you tried iTunes before? It is designed for AirPlay and works on Windows as well.

    Maximilian from Max2Play

    26. February 2016 at 20:16 #18797

    Hi Maximilian,
    thanks for yout tipp. But the same with iTunes.
    iTunes can connect to (Max2Play-)shairport, but there is no Audio output.
    When i connect my iphone to shairport it works great.
    Any other idea?
    Thanks
    Georg

    1. March 2016 at 16:01 #18915

    Hi Georg,

    Thank you for your feedback.

    I have just tried to play music with iTunes (12.3.2.35) on a Windows 10 PC. iTunes recognized the Shairport Player on the Raspberry Pi 2 and displayed the Airplay icon correctly next to the volume control.

    Which version of iTunes is installed on your PC?
    Which players are selected? Click on the Airplay icon to open the list. It is necessary to activate both “My Computer” and “[name of your max2play device] to play the music on your PC.

    Maximilian from Max2Play

    1. March 2016 at 22:47 #18958

    Hi Maximilian,
    i also have the actual iTunes Version 12.3.2.35 64-Bit installed.
    When i select both “My Computer” and “Georg” (The Name of my max2play device),
    i only hear the Music on my cheap PC-Speakers, but not on my HIFI-Device
    connected to my RasPi.
    My iTunes also recognizes my Shairport-Player, the AirPlay-Symbol next to the volume control
    changes from black to blue and i can press “Play” without error message, but no Audio Output.

    Is there a debug possibility in Shairport on my RasPi, like debug or state-information?
    Thanks
    Georg

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here