Asustor NAS mount issues

This topic contains 2 replies, has 2 voices, and was last updated by  Heiner Moderator 7 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 3. January 2017 at 12:54 #25382

    Hi,
    I’m using a max2play image on a raspberry Pi 3 with a Hifiberry Amp.
    Setup works fine using squeezlite as a player and LMS squeezbox server on my Asustor NAS.

    I now want to use squeezbox server on the pi.

    I’ve been trying to mount the NAS on my RP using the web interface with no success.

    Entering this:
    //192.168.0.2/share/music /mnt/music cifs user=admin,password=*****,sec=ntlm,iocharset=utf8

    I get this error:
    < Retrying with upper case share name mount error(6): No such device or address Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)>

    Same error if I enter the user root and password.

    I’ve tried leaving out options etc. to no avail.

    I see this is a common problem and I’ve tried reinstalling etc…

    Any ideas please?

    Many thanks and a Happy New Year!

    I’ve checked permissions on the NAS and they are set to RW

    4. January 2017 at 0:39 #25447

    Bump, any thoughts anyone?

    13. January 2017 at 16:22 #25871

    Hi steve,
    Sorry about the late response. Please try setting up a specific share and user login to avoid confusion. If you still cannot mount the share in Max2Play, please try mounting it on your computer or another device. If you are successful in this, please replicate all the parameters you entered on your PC in Max2Play.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here