Apache startet nicht

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 3 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 7. März 2018 at 17:44 #34267

    Ich habe auf 2 Raspi das Problem dass der Apache Webserver nicht startet, es kommt folgende Fehlermeldung.
    bekommt man den Fehler in griff oder ist es einfacher das Image neu zu Installieren. bis auf die Webseite funktionieren die beiden Geräte problemlos.

    [email protected]:/home/pi# service apache2 status -l
    ● apache2.service – LSB: Apache2 web server
    Loaded: loaded (/etc/init.d/apache2)
    Active: active (exited) since Mi 2018-03-07 16:15:22 CET; 20min ago
    Process: 7128 ExecStop=/etc/init.d/apache2 stop (code=exited, status=0/SUCCESS)
    Process: 7138 ExecStart=/etc/init.d/apache2 start (code=exited, status=0/SUCCESS)

    Mär 07 16:15:22 Kueche apache2[7138]: Starting web server: apache2AH00558: apache2: Could not reliably determine the server’s fully qualified domain name, using 127.0.1.1. Set the ‚ServerName‘ directiv…ess this message
    Mär 07 16:15:22 Kueche apache2[7138]: Action ’start‘ failed.
    Mär 07 16:15:22 Kueche apache2[7138]: The Apache error log may have more information.
    Mär 07 16:15:22 Kueche apache2[7138]: .
    Mär 07 16:15:22 Kueche systemd[1]: Started LSB: Apache2 web server.
    Hint: Some lines were ellipsized, use -l to show in full.
    [email protected]:/home/pi#

    danke für eure Bemühungen
    lg
    Fadi

    9. März 2018 at 16:48 #34301

    Hi fadi1,

    Danke für deine Anfrage. Ich werde dies mit unserem Chefentwickler besprechen und mich nächste nochmal melden.

    Welche Version von Max2Play und vom Raspberry Pi nutzt du?

    • This reply was modified 3 years, 4 months ago by  Heiner.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here