Ampache mysql setup

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by  Heiner Moderator 2 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 9. Juni 2018 at 14:57 #36132

    Hi! I’m trying to get Ampache to work but cannot setup the MySQL server connection.
    I’m using „root“ for user and „max2play“ as password, I also have not forgotten to check „Create Database User“.
    But a s the result I get:
    Error: Unable to make database connection: SQLSTATE[HY000] [1698] Access denied for user ‚root’@’localhost‘
    Should other credentials be used instead?
    Thanks.

    19. Juni 2018 at 10:12 #36252

    Hi Klio,

    I set it up to understand your issue. You can create a simple admin login of your own after setting mysql to root max2play. Then, the login page will ask you for the admin login.

    29. Juni 2018 at 20:54 #36410

    I was able to get Ampache installed on the 2nd try.
    I was able to get the first page of MySQL settings correct.
    On the next page, it asks for the WebLocation. I wasn’t sure what to put and I think I broke it, because I cannot get to the Ampache WebInterface.
    It says: This page isn’t working
    max2play sent an invalid response.
    ERR_INVALID_REDIRECT

    I tried to reinstall Ampache, to no avail.

    Would you be able to help?

    9. Juli 2018 at 12:55 #36494

    Hi wesley,

    Did you try the hint mentioned above? Otherwise, I would recommend burning a new image.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here