ALLO DigiOne Signature lautes Störgeräusche nach Pause

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions ALLO DigiOne Signature lautes Störgeräusche nach Pause

This topic contains 2 replies, has 2 voices, and was last updated by  musicanera premium 11 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 16. Dezember 2019 at 17:57 #47793

    Hallo, der DigiOne Signature produziert ein lautes, digitales Störgeräusch nach dem Wiedereinschalten nach einer kurzen oder längeren Pause, unabhängig vom angeschlossenen DAC und unabhängig von der Kabelart bzw. dem Stecker. Beim Einschalten nach Geräteneustart ist mir das Geräusch noch nicht aufgefallen. Bin für Hilfe dankbar, viele Grüße, Thomas

    17. Dezember 2019 at 17:53 #47804

    Hallo Thomas,

    Bitte prüf einmal ob dein Squeezelite den Parameter „-C 5“ in den Kommandozeilenoptionen hat und füge ihn ein falls dies nicht der Fall ist.

    18. Dezember 2019 at 13:21 #47810

    Hallo Heiner,
    danke für den Hinweis! „-C 5“ war korrekt eingetragen, es bewirkt, dass die Verbindung zu Dac „aktiv“ aufgehoben wird. Wenige Sekunden nach Abstellen des steuernden Pads (Ipeng auf Ipad) oder nach Beenden der App verlischt die Lampe am DAC, die die Synchronisation signalisiert. Beim Wiedereinschalten dann, meist, aber nicht immer, digitales Krachen.
    Wenn ich „-C 5“ herausnehme, bleibt die Verbindung zum DAC erhalten, es kracht nicht mehr beim Wiedereinschalten der Musik.
    Ob dies zu einer zuverlässigen Lösung geführt hat, werden Tests in den nächsten Tagen zeigen.
    Viele Grüße, Thomas

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here