Allo DigiOne does not work with S.USV (no output)

Max2Play Home 2016 (en) Forums Max2Play Add-ons Allo DigiOne does not work with S.USV (no output)

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 4. Juni 2019 at 18:50 #45603

    Hi everyone,
    i have an irritating problem here:
    I do have a functioning Allo DigiOne Card and a functioning S.USV card. Both work perfectly when I operate them individually on one of my Raspberrys.
    What I would like to do, though, is to build a Pi with both cards together and that does not work.

    As soon as I add the S.USV to the system, sound output from the Digione disappears. Everything else seems normal: The LED on the card is green, the player is found from my SqueezeServer-emulator (Roon) and playback seems normal too (even network lights flicker).
    But there is simply no sound.

    I tried different Pis, tried the cards individually, looked for anything unusual in the M2P interface: Nothing to be found.

    Does anyone have an idea how to solve this?

    Best regards,

    Elmar

    • This topic was modified 1 year, 3 months ago by  elmarhe. Reason: Typos fixed
    5. Juni 2019 at 10:34 #45609

    Hello Elmar,

    Depending on the GPIO pins your SUSV card occupies, you might not be able to run it concurrently with the DigiOne. If possible, please check which pins the card uses and which ones it can put through to the next HAT card.

    5. Juni 2019 at 11:08 #45613

    Thanks Heiner!

    However, in the meantime I have found a workaround in installing SD-card write-protection. This enables me to just switch the system (which just runs a player) off without problems and that was the main reason for the S.USV.
    So for the moment I am OK with that solution.
    If I find the time, I will follow your suggestion – simply out of curiosity 🙂

    Best regards,

    Elmar

    5. Juni 2019 at 12:48 #45614

    Thanks for letting me know, glad to hear the plugin is useful 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here