ALLO Boss not working

This topic contains 1 reply, has 2 voices, and was last updated by  MarioM Moderator 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 27. Juli 2020 at 13:28 #49425

    My Allo Boss card has stopped working on my RP 3. I tried reloading the software and then tried a different software Volumio but still nothing. Plugged the Boss card in and measured the current and it is only drawing .03amps which doesn’t seem like much. Tried a different power supply but still nothing. I am using the Allo Shanti power supply and when I first got it kept the lights on on the pie for quite a while after the power was switched off but now it only powers it for about 10 secs after the power is pulled although both supplies are running at over 5 volts.

    28. Juli 2020 at 12:11 #49428

    Hi kx2,

    That sounds a lot like defective hardware. If possible, send us the sound card and the power supply back so that we can test them. We will replace the defective parts if necessary.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here