All spotify playlists showing EMPTY

Max2Play Home 2016 (en) Forums Max2Play Add-ons All spotify playlists showing EMPTY

Tagged: , ,

This topic contains 2 replies, has 3 voices, and was last updated by  grimmt premium 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 17. November 2020 at 19:18 #50274

    Hi,

    I have had no issues for about 9 months but I now can not use Spotty. All the playlists are showing as empty. Is there anything I can do to fix this.

    I have tried:
    Updating Squeezebox server to 7.9.3
    Deleting my spotify account from Spotty and reauthenticating it.
    Restarting the Max2Play pi
    Updating Max2play

    Apart from that I don’t know what to do. Please can someone help. I am now listening to spotify on my ECHO. Bad times….

    18. November 2020 at 14:11 #50278

    I got the exact same problem since yesterday

    EDIT: I don’t know if it’s coincidence, but I just changed from the ARMv8 spotty helper to the legacy ARMv7 helper application (see „plugins“) and the songs are showing up again.

    27. November 2020 at 2:21 #50363

    I noticed this today as well. All the top menus looked good but when I selected a play list they all had a count of 0.
    I logged into Spotify using my phone and it looked fine there.

    In the end I re-installed the most up to date version of squeezebox server in max2play (I’m using version 8.0) and it’s working properly now.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here