Airplay stopped working on the Squeezebox server

Max2Play Home 2016 (en) Forums Max2Play Add-ons Airplay stopped working on the Squeezebox server

This topic contains 2 replies, has 3 voices, and was last updated by  justwords premium 1 month, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 12. Februar 2021 at 18:34 #50796

    Hi,

    Airplay suddenly stopped working, in the sense that the Max2Play player no longer shows as an Airplay speaker on my iPhone.

    I tried to disable the Shairtunes2 plugin from the Squeezebox Server Webadministration in order to re-enable it, but after I restarted the Squeezebox server, the plugin was gone. The only plugin available right now is Shairtunes2 (fork), but that does not seem to work either.

    I also tried installing the bugfix for Shairtunes2, but it looks like it’s not installing properly, because the option to install it is still there. I tried to run the command line alternative, but I cannot install the remote control plugin properly either. After I install ShellinABox, then in the Remote Control interface, I only see the option to install it again.

    Other than that, the Squeezebox server works fine.

    Can someone help?

    Version 2.53
    Raspberry PI 3
    Hifi Berry DAC+

    Plugin: Shairtunes2 (fork) v0.203.3

    16. Februar 2021 at 14:38 #50801

    Hi isolli,

    Have you activated the SD card write protection? If not, it sounds a lot like your SD card is defective. Can you install any other plugins for testing purposes? Please share the debug info from the Settings/Reboot tab. Do you have the option of installing Max2Play on a different SD card?

    23. März 2021 at 17:46 #50985

    For me it stopped working with iOS 14.5 (beta 3). Maybe iOS 14.5 only supports Airplay 2.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here