AirPlay bridge & YouTube not working with S. Touch as transporter ANYMORE

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI AirPlay bridge & YouTube not working with S. Touch as transporter ANYMORE

This topic contains 4 replies, has 2 voices, and was last updated by  Heiner Moderator 1 week, 4 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 30. Oktober 2018 at 21:55 #41772

    Both plugins worked fine till a couple of weeks ago. I didn’t updated/ upgraded my Pi neither my Squeezebox Touch. So I updated and upgraded my Pi and MAX2PLAY but still both plugins aren’t working anymore.
    YouTube:
    I can access the YouTube App through my iPhone/iPad (iPeng) and my Mac, and I even can search songs and videos, but when I start a song or video it takes about 30 seconds till I hear anything and oh boy it comes with a lot of connection losses.
    AirPlay bridge:
    Same with the AirPlay bridge. The first time I installed it, it worked out of the box, now I even can’t see my Squeezebox Touch showing up as a transporter/ player anymore, only my Pi, but the Pi only serves as server. One post, two problems; sorry for that.

    Logitech Media Server Version: 7.9.0 – 1454098279 @ Tue Feb 2 04:37:30 UTC 2016
    Hostname: RaspberryPi
    Server IP Address: 192.168.2.100
    Server HTTP Port Number: 9000
    Operating system: Debian – EN – utf8
    Platform Architecture: armv7l-linux
    Perl Version: 5.14.2 – arm-linux-gnueabihf-thread-multi-64int
    Audio::Scan: 0.95
    Database Version: DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    Total Players Recognized: 2

    RaspberryPi
    Player Model: SqueezeLite
    Player Type: squeezelite
    Player IP Address: 192.168.2.100

    Squeezebox Touch
    Player Model: Squeezebox Touch
    Player Type: fab4
    Firmware: 7.8.0-r16754
    Player IP Address: 192.168.2.102
    Wireless Signal Strength: 100%

    • This topic was modified 2 weeks, 3 days ago by  Berlinmalte.
    3. November 2018 at 10:09 #41811

    Okay, I got AirPlay to run via installing ShairTunes2. Even with decoding ALAC into mp3 128 bitrate and setting the buffer level on 50kb I get drop outs. My WiFi signal is strong and my router definitely is capable of streaming 4k… what’s wrong here?
    Btw: I just got rid of the YouTube plugin.

    4. November 2018 at 11:58 #41814

    Does really no one with the Squeezebox Touch as streamer have the same problems? Suggestions anyone?

    5. November 2018 at 10:37 #41817

    @heiner maybe you can help me out here?

    5. November 2018 at 17:59 #41834

    Hi Berlinmalte,

    For the SB Touch you’ll probably get the best feedback in the slimdevices forums.

    Generally, to rule out any connection errors with WiFi you can try connecting via ethernet or using a WiFi dongle (Disable Default WiFi Interface WLAN0 on RPI3 in the Raspberry Settings).

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here