Addons page is empty

Max2Play Home 2016 (en) Forums Max2Play Add-ons Addons page is empty

This topic contains 11 replies, has 3 voices, and was last updated by  Christoph premium 1 month, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • 26. August 2016 at 20:37 #22666

    I tried to install an add-on and was surprised to find the page empty.

    Are you updating the site ?

    29. August 2016 at 14:18 #22698

    Hello LeZandre,

    Thank you for the request. Could you specify your setup, please? (e.g. browser, OS, raspberry pi 2 or 3 …)

    Best Regards

    29. August 2016 at 18:39 #22756

    Raspberry 2 + offical 7″touchscreen, Max2Play for the 7″ Touch Display (Raspberry Pi), windows 10 anniversary update, Internet explorer.

    Raspberry 2 + offical 7″touchscreen, Max2Play Raspberry Pi ALL (SD-Card Image based on Raspbian Jessie Lite) , windows 10 anniversary update, Internet explorer.

    I can’t see the addons through either.

    I’ve tried Firefox, same problem: The whole page loads exept the addons:

    The Max2Play Plugins rant on top, the poll at the bottom, and a big white void in the middle where the addons used to be.

    Any suggestions ?

    • This reply was modified 1 month, 3 weeks ago by  LeZandre.
    30. August 2016 at 13:58 #22762

    Hello LeZandre,

    Did you use an adblocker? Or other plugins?

    And is javascript activated?

    One thing which could be is that you have activate the compatibility mode of the internet explorer. Take out the tick in “use Microsoft compatibility list”.

    2. September 2016 at 11:41 #22840

    I’ve tried those settings, but no luck.

    It must be a Belgian problem.

    I’m using the now.

    I can’t see the plugins, but the browers’ statusbar shows their links and I can click them.
    I’ve tried IE on Windows 10, Edge on Windows 10, Firefox on Ubuntu 12.04, IE on windows 7.

    Can you confirm the page is supposed to load correctly on a RasPi browser, then that’s what I’ll try next.

    • This reply was modified 1 month, 3 weeks ago by  LeZandre.
    8. September 2016 at 11:19 #22922


    hab das Problem, wie schon irgendwo mal erwähnt, eenfalls mit in 10 und IE sowie Firefox

    Aufm AndroidTablet mit dem Standard-Internetrowser gehts ebefals nicht. Auf dem Android-Handy mit deselben Browser gehts.
    Musste die gewünschten Plugins alle mitm Handy installieren

    Bevor ich den Pi mit ax2Play kaufte war ich ja auch auf eurer Homepage um mich zu informieren, da gings mit Wndows10 noch und ich konnte die Plugins sehen . Später dann nicht mehr

    8. September 2016 at 13:52 #22932

    Hallo std,

    Danke für deinen Beitrag damit wir die Sache eingrenzen können.
    Nutzt du das lokale Netzwerk mit deinem mobilen Gerät? Oder nutzt du dein mobiles Internet?

    Beste Grüße


    Thank you for your contribution so that we can narrow down the cause.
    Do you use the local network with your mobile device? Or do you use your mobile internet?

    8. September 2016 at 13:55 #22933

    Hi Christoph#
    lokales Netzwerk über ne Fritzbox 7360

    9. September 2016 at 23:20 #22958

    Also, bei mir lauft es wieder. Aber erst ab heute.
    Gleiche configuration wie vorher.

    9. September 2016 at 23:23 #22959


    Die Jungs haben die Seite im Laufe des Tages entsprechend angepasst 🙂

    Haben dazu mit mir per Mail kommuniziert. Danke ans Team für den Einsatz!

    9. September 2016 at 23:41 #22960


    Danke Team Max2Play.

    14. September 2016 at 13:17 #23014

    Hallo LeZandre & std,

    Wir haben euch zu danken. Eure Hinweise waren sehr hilfreich und haben dazu geführt, dass das Problem eingegrenzt und gelöst werden konnte.

    Besten Dank!


    We have to thank you. Your instructions were very helpful and have meant that could be narrowed down the problem and solved.

    Thank you very much!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

Register here