Accesspoint is o.k. but no player to find

Max2Play Home 2016 (en) Forums Max2Play Add-ons Accesspoint is o.k. but no player to find

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner premium 1 year, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 30. August 2015 at 16:30 #15483

    Hello!

    At first I have to excuse me for my bad english.

    I use several Odroid U3 and Raspberry Model B. After fixing some Problems with the accesspoint installation I have now the Problem, that I can’t find a Player after losing the LAN Cable.

    Now I can connect my tablet with the Standard WLAN and IP Adress 192.168.189.1 on the Raspi (Odroid dosen’t run so), but I cant’t find any Player with squeezer. Squeezelite ist running, say the webinterface. In the webinterface of the Squeezeserver is also no player on the Raspi to find. I use Squeezeplayer on Android Tablet too, this will function over the accesspoint connection.

    I want to go for holidays. There is no Router available. Is the mistake in my mind? I thought, that I can use the raspi with accesspoint plugin, WLAN Stick, a USB medium with music and a loudspeaker stand alone. As Controller I want to use my mobile and tablet with squeezer.

    Is there a special way to do this?

    Thanks for your support

    Peter

    7. September 2015 at 13:58 #15634

    Hi Peter,
    Please make a tick on the option “Standalone” in the Accesspoint Setup tab. That might solve your problem.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here