Accesspoint IP issues

Max2Play Home 2016 (en) Forums Max2Play Add-ons Accesspoint IP issues

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 2 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 11. Juni 2018 at 8:23 #36145

    Hi,
    I’m trying to set up M2P as an access point with kodi but having a few problems.
    I have done several „reinstalls“ and still the same issue, well more or less.
    I’ve have had two issues while trying to get this to work.
    1. My phone would see the accesspoint via the control/wifi, then it would just drop out of the wifi screen.
    2. Now my phone sees the accesspoint and it stays connected but now its coming up with the message „ip configuration failure, authenticaion problem.

    I have not set up the wifi/lan part of M2P, nor got the players running, well except for kodi and I’m just hooked directly into the router.
    Hope someone out there can help. Thanks
    EDIT
    Update….Since my last posting I have just ripped my Pi birdcam to bits and burnt another „new image“ and its doing exactly the same as above, my phone still can’t connect to M2P but I did get this while trying to install the accesspoint again

    „The following packages have unmet dependencies:
    dnsmasq : Depends: dnsmasq-base (>= 2.72-3+deb8u2) but it is not going to be installed
    hostapd : Depends: libnl-route-3-200 (>= 3.2.7) but it is not going to be installed
    logitechmediaserver : Depends: libio-socket-ssl-perl but it is not going to be installed

    • This topic was modified 2 years, 3 months ago by  alex.
    • This topic was modified 2 years, 3 months ago by  alex.
    13. Juni 2018 at 14:10 #36181

    Hi Alex,

    What exactly is your setup? (Pi, sound card, periphery, etc.)

    Do you have the AP running in standalone mode and ethernet disconnected?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here