Access point subnet

Max2Play Home 2016 (en) Forums Max2Play Add-ons Access point subnet

This topic contains 4 replies, has 2 voices, and was last updated by  RHCPNG premium 5 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 16. Februar 2018 at 12:15 #34031

    Hi support,

    I use the access point functionality, but I noticed that it uses a subnet of my network, namely my ip address of the access point is:

    wlan0 Link encap:Ethernet HWaddr 60:e3:27:0c:3e:3c
    inet addr:192.168.189.1 Bcast:192.168.189.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

    But my subnet is 192.168.1.*

    How can I set the subnet the same as my network? Now my printer doesn’t work.

    23. Februar 2018 at 9:26 #34061

    Hi support,

    Can you help me out with this?

    Thanks!

    23. Februar 2018 at 13:24 #34065

    Hi RHCPNG,

    the WLAN IP opens a subnet under „189.“ in accesspoint mode. You can connect to the internet but cannot connect to other devices in the seperate subnet.
    Unfortunately we have no solution for this at the moment, but we will try to look deeper in your problem.

    23. Februar 2018 at 14:03 #34069

    Ok, thanks for your reply. I hope you will be able to provide a resolution to the problem, because else I do not really have any benefit from the premium subscription. And I can imagine others would like to be able to connect to devices in the network too.

    14. April 2018 at 18:31 #35183

    Hi Kolja,

    Any update on this? It’s very limiting now. Thanks.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here