Absturz Jivelite und Abbruch bei der Wiedergabe über Spotify

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Absturz Jivelite und Abbruch bei der Wiedergabe über Spotify

This topic contains 5 replies, has 2 voices, and was last updated by  MarioM Moderator 3 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 7. Juni 2021 at 10:18 #51307

    Hallo liebe Forenuser,
    ich nutze schon eine Weile Max2Play über RPi Geräte und konnte bisher den LMS über meine Synology einsetzen.
    Seit dem neuen Update von Synology funktioniert das Thema nicht mehr und ich muss über mein RPi den LMS Server abbilden.
    Dieser Umstieg hat jetzt dafür gesorgt, dass der RPi, welcher auch den LMS darstellt regelmäßig hängen bleibt (Bildschirmschoner Diashow) und nicht mehr reagiert. Hier hilft dann nur Strom aus und Rebooten.
    Des Weiteren bleibt die Wiedergabe beim Abspielen einer Spotify Playlist seit dem immer wieder stehen oder hat aussetzer.

    Woran kann das liegen und kann mir dabei jemand helfen?

    Vielen Dank.
    Thomas

    8. Juni 2021 at 12:36 #51312

    Hallo Thomas,

    Welchen Pi und welches Netzteil nutzt du? Werden dir Meldungen angezeigt, dass der Pi überlastet ist (Health Checker im Einstellungen/Reboot Plugin) oder zu wenig Strom bekommt (auf dem Desktop oben rechts ein gelbes Blitz-Symbol)?
    Könntest du hier die Log des Squeezebox Servers posten? Vielleicht finden wir dort ja Fehlermeldungen, die uns weiterhelfen das Problem einzugrenzen. Welche anderen Plugins für Max2Play und den Squeezebox Server nutzt du parallel?

    9. Juni 2021 at 10:59 #51315

    Hallo Mario,
    danke für deine Antwort.
    Der RPi ist der 3er und hat wie gesagt vor dem Wechsel tadellos funktioniert.
    Im aktuellen Health Checker sieht das ganze top aus:
    Internet: Verbunden
    CPU Load: 0.48
    SD Card Usage: 15%
    Temp CPU: 55.8
    Power Supply: OK

    Am RPI ist noch ein Display und ein HifiBerrie AMP 2 angeschlossen.
    Als Bildschirmschoner habe ich eine Diashow vom NAS laufen. Immer dann wenn sich das Bild nicht mehr ändert weiß ich auch, dass der Player abgestürtzt ist. Er ist dann auch nicht mehr im Netzwerk zu erreichen und wie gesagt ich muss ihn neustarten.

    Die Squeezbox Logs organisiere ich beim nächsten Vorfall und lade sie dann hoch.

    9. Juni 2021 at 11:58 #51317

    Hallo Thomas,

    wie hast du den Bildschirmschoner eingebunden? Nutzt du dafür zusätzliche Software?

    13. Juni 2021 at 19:45 #51334

    Hallo Mario,
    nein ich habe mein Netzwerklaufwerk über Max2Play eingebunden -> auf media und wähle beim eigenen Bildschirmschoner ImageViwer den Pfad dazu aus.

    16. Juni 2021 at 13:55 #51343

    Hallo Thomas,

    Könntest du mal testen, ob lokal auf dem Pi gespeicherte Bilder das Problem auch verursachen? Also könntest du ein paar der Bilder vom Netzlaufwerk auf den Pi ziehen und dann den lokalen Pfad im Bildschirmschoner angeben?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here