7" Display arbeitet nicht.

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 1 year ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 16. November 2019 at 13:59 #47544

    Ich bekomme das 7-Display leider nicht zum laufen!
    Ich betreibe seit Jahren einen Squeezebox-Server auf meinem Linux, dazu vier Squeezebox-Radios und zwei Mobil Phones als Fernbedienung dafür UND als mobile Player, z.B. für den Einsatz auf dem Wintergarten. Logitech baut schon lange keine Geräte mehr und da kommen die Max2Play-Angebote als voll integrierbare Fortsetzung mit den Verstärker-Möglichkeiten und Touchdisplay als Weiterentwicklung in den Blick. Der Raspberry läuft als Squeezebox-Client „tatschmi“ im WLAN, ist ansteuerbar und gibt Musik wieder, leider ist nur nichts mit gucken und tatschen 🙁 : Ich bekomme das 7″-Display nicht zum laufen. Sowohl Hardware-Zusammenbau (ja, auch die Kabelverbindungen laut teilweise schwachen Fotos mehrfach geprüft) als auch Software-Config mehrfach geprüft. Lizenz aktualisiert, alle Bereiche der Web-Config mehrfach durchgespielt. Das Display wird ja als vorhanden angezeigt vom Web-Interface, zeigt aber selber nix. Null. Tot. Dunkel.

    Wenn es sich nicht um einen Dead-on-arrival handelt: Wo musss ich anfangen zu suchen, was übersehe ich? FAQ, Filme, HOWTOs durchwühlt. Komme ich an ein Logging ran, wenn ich einen Bildschirm über HDMI anschließe?

    Hier die bei Max2play gekaufte Hardware:
    Raspberry Pi 7“ Touch Display Bundle mit IQaudIO (Limitierte Auflage)
    Bundle: 7“ Touch Display, Raspberry Pi, Netzteil, Case, Soundkarte,
    MicroSD-Karte mit Max2Play
    1 x Original Touch Display 7″ für Raspberry Pi A+,B+, 2, 3
    Raspberry Pi:
    1 x Raspberry Pi 3B
    Auswahl Soundkarte:
    1 x IQaudIO AMP+ (Pi-DigiAMP+)
    Auswahl Netzteil (Achtung: Für den AMP ist das 3.42A-Netzteil notwendig):
    1 x Netzteil 19V / 3.42A – IQaudIO Pi-DigiAMP
    Auswahl MicroSD Karte:
    1 x 16GB MicroSD Karte mit vorinstalliertem Max2Play Image

    Ratlos frustriert und für jede Hilfe dankbar: Georg

    20. November 2019 at 16:14 #47574

    Hallo Georg,

    Danke für die ausführliche Beschreibung. Kannst du bitte noch ein Bild von deinem Setup machen und uns via Email schicken? Bitte an info[at]max2play[dot]com. So können wir direkt prüfen ob alles richtig verbunden wurde.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here